1. Check out our companion app, Forums for Android! Download from Google Play

Root [CM7 Easy Installation]

Discussion in 'Android Devices' started by nuttmeg, Mar 24, 2011.

  1. ShinySide

    ShinySide Well-Known Member
    313

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    Yes do not unzip them
     

    Advertisement

  2. DMajor239

    DMajor239 Well-Known Member
    98

    Jun 16, 2011
    761
    82
    98
    Male
    Planet Earth
    I don't know what I'm doing wrong then....I left them zipped. I redownloaded the ROM and still nothing. :thinking:
     
  3. ShinySide

    ShinySide Well-Known Member
    313

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    It may be because the new builds are defaulted at 710mhz. Give me a minute and I'll pull the 0913 build apart and swap out the boot.img so it boots at 600mhz

    In the mean time, Try this build. You may have a "Lazy" Ascend. This is BobZ's CM 7.1 672mhz build. CM7.1RC1-Ascend-BobZ672-070811.zip
     
    DMajor239 likes this.
  4. ShinySide

    ShinySide Well-Known Member
    313

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
  5. DMajor239

    DMajor239 Well-Known Member
    98

    Jun 16, 2011
    761
    82
    98
    Male
    Planet Earth
    stupid me formated the sd card too....i had forgotten i had the zipped file there.

    I'm trying to mount my usb but it doesnt show up on my pc. It just shows an image of a CD not a sdcard.
     
  6. ShinySide

    ShinySide Well-Known Member
    313

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    Go to mounts and storage and select mount usb. And then move the zips back to the phone and flash them
     
    DMajor239 likes this.
  7. DMajor239

    DMajor239 Well-Known Member
    98

    Jun 16, 2011
    761
    82
    98
    Male
    Planet Earth
    EDIT: Nevermind I fixed the problem.

    2nd Edit: It was a success!!!!! Thanks A lot!!! :)
    So this means I have a Lazy Ascend? :(
     
  8. ShinySide

    ShinySide Well-Known Member
    313

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    Did you flash the 0913 build or BobZ's build?

    If you flashed the 0913 not necessarily some phones just cant boot at 710 right away. Go into settings>CyanogenMod settings> performance >CPU and set it to 710 for the max but dont check the set at boot option, for a couple days. If your phone reboots by itself you have a lazy ascend and need to set it lower to where your phone doesnt reboot. If it runs fine you have an Average Ascend.
     
  9. DMajor239

    DMajor239 Well-Known Member
    98

    Jun 16, 2011
    761
    82
    98
    Male
    Planet Earth
    ummm....well at first i installed this PlayfulGod0913D@600.zip but then i redid everything all over again and installed this CM7.2-Ascend-09132011-signed.zip
     
  10. ShinySide

    ShinySide Well-Known Member
    313

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    So you installed the 0913 off the wiki page? If so and it booted you have an average ascend
     
    DMajor239 likes this.
  11. DMajor239

    DMajor239 Well-Known Member
    98

    Jun 16, 2011
    761
    82
    98
    Male
    Planet Earth
    yes i did, after i installed the one with the link you gave me i redid everything again and installed that one.

    Thank you for your time and patience. :rolleyes:
     
  12. ShinySide

    ShinySide Well-Known Member
    313

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    Not a problem. Enjoy!
     
    DMajor239 likes this.
  13. DMajor239

    DMajor239 Well-Known Member
    98

    Jun 16, 2011
    761
    82
    98
    Male
    Planet Earth
  14. ShinySide

    ShinySide Well-Known Member
    313

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    Yeah dont do that. Whoever wrote that title is a moron.
     
  15. Gmash

    Gmash Well-Known Member
    613

    Feb 3, 2011
    6,909
    3,190
    613
    Male
    neither Here nor There
    +1
    CM must be ported for each individual phone. Just stick with what we have unless Playfulgod or somebody decides to make a new build. PG is working on a lot of different projects, I don't know if he's still messing with the Ascend or not.
     
  16. DMajor239

    DMajor239 Well-Known Member
    98

    Jun 16, 2011
    761
    82
    98
    Male
    Planet Earth
    How can I fix mms?
     
  17. stitan

    stitan Well-Known Member
    43

    Feb 7, 2011
    121
    31
    43
    Male
    Michigan
    DMajor239 likes this.
  18. simplycivic

    simplycivic New Member
    5

    Dec 30, 2010
    3
    0
    5
    I have 3 ascends, 2 running the 0912 build 1 running the 0913 build the problem all 3 phones are having is wifi...it works for a while then all of a sudden it wont load any data.. I have to shut wifi off and turn it back on. Then it will start working again. Not too sure if its the router or the phones themselves.. Anyone else having these issues? BTW 3 PC's all connected via wifi dont have this problem...

    Also having a problem sending and recieving mms when using GOSMS...stock messaging app works fine...So for now i just uninstalled GOSMS. Just wanted to know if other people were having these same issues and if there are any fixes...
     
  19. emeraldspyro

    emeraldspyro Member
    16

    Mar 5, 2011
    21
    4
    16
    Phoenix, AZ
    Big thanks on the step by step instructions, but I have a small question...I did all of this on my Huawei Ascend M860, and so far it seems to be running WAY better than before, event the battery, I can get an extra 2-3 hours out of the battery than before. but now that it is running the Gingerbread 2.3.5, whenever I connect to my laptop using "Wondershare MobileGo" program, it reads my phone as a Huawei U8220. Is this normal? Should I be treating my phone differently some how? cause the U8220 was a touch/flip screen as the M860 is just the touch screen.

    Thanks again!
     
  20. lriv

    lriv Well-Known Member
    43

    Apr 5, 2011
    163
    42
    43
    Hempville, USA
    All 3 have the same MAC address... your router is booting 1 phone after the other as each one request a connection to the router...

    there is a post about changing the MAC addresses on this site...

    http://androidforums.com/3353925-post3650.html
     
    Can0dope and KOLIO like this.
  21. coolwaterz

    coolwaterz Member
    15

    Nov 24, 2011
    15
    0
    15
    CM7 = superfast! THANKS TO THE DEVS!!

    got a prob though, i lost my data connection... any1 got any ideas? did anybody get this prob too?

    any way to troubleshoot?
     
  22. ShinySide

    ShinySide Well-Known Member
    313

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    Try toggling airplane mode a couple times
     
  23. Gmash

    Gmash Well-Known Member
    613

    Feb 3, 2011
    6,909
    3,190
    613
    Male
    neither Here nor There
    If that doesn't work, try dialing *228 and send. If THAT doesn't work, call your carrier customer service and have them reset your data connection.
     
  24. FulciLives

    FulciLives Well-Known Member
    53

    Jan 24, 2011
    172
    61
    53
    Pittsburgh, PA USA
    Finally just now updated to "CM7.2-Ascend-09132011-signed" from Icarus 1.1 and I'm very happy. While I seem to have a few issues here or there it does seem to run MUCH better than the Stock ROM and Icarus 1.1

    I also sometimes wonder if maybe something didn't "go wrong" with my Icarus 1.1 over time because I started to get REALLY low on memory when installing apps even though I had a 1024 partition. I was constantly fighting for free space. So far I'm not having an issue with CM7 and I have more free space with the same number of apps vs Icarus 1.1

    Using the app "Android System Info" I have 55.19MB free for "Internal Memory" and 67MB free for "RAM" and my figures were never that good with Icarus 1.1

    So I'm happy.

    Phone is still laggy as hell some of the time. I'd love to get rid of this phone for something better like the Glory/Mercury but jeez is that EVER gonna come out?

    Anyway I'm sorry I waited so long because I am happy so THANK YOU !!!
     
  25. nuttmeg

    nuttmeg Well-Known Member
    Thread Starter
    313

    Feb 9, 2011
    7,331
    2,525
    313
    Making you wonder?
    Lone Star State
    well done for upgrading to cm7, :)
     

Share This Page

Loading...