1. Are you ready for the Galaxy S20? Here is everything we know so far!

CM7 still not Working on MY ASCEND

Discussion in 'Android Devices' started by mrpersuasive47, May 23, 2011.

  1. mrpersuasive47

    Thread Starter

    :mad::mad::mad::thinking:i tried everything n nothing seems to work, i had CWM2xx and CWM3.0.0.5 cant find a more updated one. i have CM7-052**** and every one before that, i had numerous Gapps, metroFF, ive flashed 1 at time, ive flash them all at once, i have rom manager and i always flash bt cant get another CWM build then 3.0.0.5, i tried flashing CM7 with CWMW2.5.1.8, still nothing, i wipe and format everything i even accidently formatted my SDCARD! somebody please help. i hate this slow metro stock 2.1 :thinking::mad::mad::mad:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Tokenpoke

    Tokenpoke Android Expert

    You are either getting bad downloads (as in corrupt) or doing something wrong.

    There is the odd ascend here and there that don't really like flashing. I'd recommend flashing icarus1.1 to be sure. I never had an issue flashing Icarus to any ascend but the more advanced roms hate my friends phone.
     
  3. jabbawest

    jabbawest Android Enthusiast

    What's specifically is not working.
    Walk us through the entire process, from downloading the files to flashing and include any error messages you receive along the way.

    If you have any AV running, disable it during the process or create a folder on your desktop to download the files into and tell the AV program to ignore it, AKA (Sandbox)
     
  4. mrpersuasive47

    Thread Starter

    icarus 1.1 is 2.2 froyo right?:thinking:
     
  5. mrpersuasive47

    Thread Starter

    okay i have a Huawei Ascend by metropcs, 2.1, terribly slow. ok so first when i download the files i make sure its all the same size. i started off with an odd froyo flash via CWM2518 thats started gettin a "no uim card error". so i immediately started search the net for fixes. i found the CM7 2.3 updated on youtube by a "kidjames22 and a Megandroid". i downloaded CWM3005, and CM7 052*** and Gapps, the only error i get during wipes n formats is when i format data i guess it try formatting sd-ext too, but the sd-ext give an error saying no such file. i wipe data,factory reset,cache partition,dalvik cache, format boot,system,data,cache, then i flash CM7 first, then Gapps, then i reboot system bt i always get hung at the "red Ascend M860" splash screen wit the Droid peaking out the bottom left corner. i pull battery then i power back on to see if it help, bt always same thing, i tried flashing CM& and CM6 they both get hung at boot screen, i even tried flashing CM7 via CWM2518.

    AV? as in Virus protector?
     
  6. septembersrain

    septembersrain 句_句 Smurfing Awesome

    There is only one place you should be getting Cm7 from. That is the wiki. CM7-Ascend - Prepaid Android

    You've restored to FULL stock right? If you have not, You need to first before you can move forward.

    http://androidforums.com/ascend-all-things-root/282038-how-flash-huawei-ascend-stock.html

    Then I'd suggest trying to install Icarus. If your phone WILL not take to Icarus then that means it just...Isn't going to take to flashing or you are missing a minor step somewhere.

    http://androidforums.com/ascend-all-things-root/287987-how-install-icarus-1-1-isaacj87.html
     
  7. mrpersuasive47

    Thread Starter

    yeah i flashed to stock, do i have to b rooted,wen i flash to stock do i have to get any apps before trying to flash.? i get all files from the wiki now, i didnt kno bout it before! does icarus have a 2.3 update? it gives me an error wen wiping that says

    " E:format_volume: make_extf4fs failed on /dev/block/mmcblk0p2".

    is that the problem. other than wipes n format flawlessly.
    ive flashed to 2.2 before bt started getting a no uim card error!
     
  8. nuttmeg

    nuttmeg Extreme Android User


    no thats not the problem, everyone gets that error when wiping, your ascend is being lazy atm...
     
  9. septembersrain

    septembersrain 句_句 Smurfing Awesome

    NO. Icarus is a variation/modification of 2.1. 2.3 is only under the name Cyanogenmod 7 Or Cm7 for short.

    To be honest, I have zero idea why you are having all these problems. Perhaps your phone just isn't taking. Though if you said you'd got a UIM before, It means you've done a flash. Though I'd feel really bad to tell you that might of messed up your phone...
     
  10. BlastGT1

    BlastGT1 Android Enthusiast

    Your phone's CPU may not be able to handle the overclock, I had the same problem with CM7 builds using the overclock that went higher than 710Mhz. Remember, the stock CPU is rated at 528Mhz, but is already overclocked by Huawei to 600Mhz.

    I would suggest you try flashing CM6 as a test, and see if it does the same thing. If it does, then most likely your phone's CPU cannot handle the higher speeds and you will have no choice but to go with Icarus if you wish to Mod it. This is not a bad option, as Icarus is still markedly faster than stock.
     
  11. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast

    I thought that CM7 did not come overclocked, you have to go into the settings to change the cpu speed. I know CM6 has that problem and that was why a lot of people could not use it.
     
    septembersrain likes this.
  12. septembersrain

    septembersrain 句_句 Smurfing Awesome

    Yes. Cm7 boots up at 600Mhz. Plus the OP already said they've tried Cm6 and got stuck on a boot loop as well. So this is definitely a problem related to his phone or the Froyo + (I think that's what it was) he was using before. He'd stated he'd once got a UIM, So I'm thinking perhaps this might be the cause of his distress. He's already tried going stock again too...I'm at a loss.
     
    MoneyHoarder87 likes this.
  13. septembersrain

    septembersrain 句_句 Smurfing Awesome

    His only option to try right now is Icarus. Cm6 and Cm7 he's already tried. He's got stuck at the booting up.
    :[
     
  14. PlayfulGod

    PlayfulGod Extreme Android User

    CM7's default oc is 600Mhz, if his phone couldnt handle that it def aint gonna handle cm6's default of 710Mhz.
     
  15. mrpersuasive47

    Thread Starter

    yeah i got stuck at boot up on both cm6 n cm7, never tried icarus bt i will cause i tried everything bt the MHz thing. im pissed i really want that CM7
     
  16. mrpersuasive47

    Thread Starter

    thanks everybody icarus 1.1 works for me! any idea why tho?
     
  17. septembersrain

    septembersrain 句_句 Smurfing Awesome

    No idea! Well besides that it's based on 2.1.
     
  18. nuttmeg

    nuttmeg Extreme Android User

    yeah, and i got him back running 2.1 and uim error gone, but his phone still in bootloop once he flash cm7, im thinking hi might have got a lazy ascend...
     
  19. alexhood93

    alexhood93 Lurker

    Is anyone having problem with their Wi-Fi with the latest build.
    When I'm connected it constantly disconnect and reconnect again, even though the signal is higher than 75%

    i didnt have this problem when i was running the 05142011 built. :mad::mad::mad:
     
  20. nuttmeg

    nuttmeg Extreme Android User


    nope no problems here, did you format boot,cache,system,data, before flash the newest build.
     
  21. alexhood93

    alexhood93 Lurker

    no It said that you didn't have to on Wiki
     
  22. nuttmeg

    nuttmeg Extreme Android User


    it also state that if you have issues than do a clean wipe, but as i am i always wipe and format and i never have any issues that other have had, and when they did a full wipe/format of everything there problems went away...
     
    alexhood93 likes this.
  23. alexhood93

    alexhood93 Lurker

    Im going to try that
     
  24. nuttmeg

    nuttmeg Extreme Android User

    Hope all goes well, keep us updated!!!:D
     
Loading...

Share This Page

Loading...