1. Are you ready for the Galaxy S20? Here is everything we know so far!

co-pilot for Droid

Discussion in 'Android Devices' started by runLoganrun, Dec 4, 2009.

  1. runLoganrun

    runLoganrun Member
    Thread Starter

    Anyone have problem installing copilot in Droid?

    I have tried to install a couple times (not from market), and it installs fine, but when I open it, it says "invalid library".

    This is with only the app installed, is it that i don't have the maps? I thought you downloaded them through app? Also I have some files with the voice commands in them, does that mean they are not already in app? not sure how to install.

    thanks,
    rlr
     



    1. Download the Forums for Android™ app!


      Download

       
  2. CRPercodani

    CRPercodani OFWGKTA

    I had CoPilot on my G1 and it runs fine without the maps, but if you didn't legally purchase CoPilot then you won't be able to download the maps within the app. Don't know about that error your getting though, never had any trouble with mine.
     
  3. runLoganrun

    runLoganrun Member
    Thread Starter

    I figured as much, I tried it again and got "copilots can not be loaded by system" or something close to that. guess i'll have to cough up for it, that's fine though, there are so many free/cheap apps it doesn't matter. i just happened to come across it with a pack of other apps, so thought i would try it. at least with the market you have the 48hr reimbursement window, but it looks like a pretty killer app anyway.

    Did you find that's the case, do you like the app?

    also, do you need the desktop software in conjunction with phone app, does it all come together in download?

    are there additional fees for maps?

    Thanks a lot!
    rlr
     
  4. CRPercodani

    CRPercodani OFWGKTA

    I think its a 24 hour return window unless CoPilot offers something more then the Market in general. I didn't need any PC software for it, and I also found it through other means then actually paying for it, along with all the map files. It is a really nice GPS app, it is just like a real GPS unit, although I would personally save the $35 and just use the free Google Navigation, but it is worth the money if you don't care for Google Nav.
     
  5. runLoganrun

    runLoganrun Member
    Thread Starter

    I hadn't really looked at google nav yet, checked it out a little today, but not in action....

    What version are you using? I first installed v8.0.0.327-kfc2.0.apk, that one installed, but then when i tried to open it, i got the library error message, then i tried a newer one ~v8.0.0.444, which did not install and gave me other error. At that time though the other behaved the same way, I think perhaps had too many other apps in background.

    How did you install it? the .327 version I have is contained in a folder with "copilot" and "apk", the copilot folder containing a USA map ~1GB, and one of texas which i didn't want, and also a folder with the voice prompts. Perhaps my error was in moving the components individually onto sd card, and not the whole folder, i wasn't sure how the phone would want it, as all the other apps are at root of sd card. Did you put the whole parent folder onto card, or was .apk separate?
    thx,
    rlr
     
  6. mbeat2

    mbeat2 Lurker

    I just purchased a Motorola Milestone from Telus (Canada), and am having the same issue with v8.0.0.327-kfc2.0.apk. Any help I have found recommends copying the 'Copilot' folder (which contains maps and voices) to root prior to the installation. Tried this and still no luck.

    I would purchase the app if I could, but paid apps are still not available on android market in Canada.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...
Similar Threads - pilot Droid
  1. Kim Lane
    Replies:
    2
    Views:
    730
  2. addermc
    Replies:
    6
    Views:
    774
  3. flowgrown41
    Replies:
    3
    Views:
    5,681

Share This Page

Loading...