1. Are you ready for the Galaxy S20? Here is everything we know so far!

Coby Kyros MID9742 Boot issue after rooting

Discussion in 'Android Devices' started by cyrius, Apr 24, 2012.

  1. cyrius

    cyrius Newbie
    Thread Starter

    I have a big issue with my tablet: it doesn't start any more. it stucks at android logo. I rooted it with z4root (no failure before reboot). Any idea to get out this state ?
    is it possible to boot from an external sd card ? with which firmware ?
    Thanks a lot.
    note : the hw reset button has no impact.

    1. Download the Forums for Android™ app!


  2. SonySony

    SonySony Member

    @ cyris --- Someone posted that this can get you to Recovery mode:
    HoldIng down Volume Up and The home key Down, and pressing the power On Until coby splash screen got me into recovery mode. Hope It helps. (No Home button, so it wont work)

    1) Press & Hold VolumeDown button
    2) Press & Hold Power button
    (Hold both buttons. VolumeUp first - Power Last (hold both buttons together for 15 seconds)

    When the lying Green Android and Red Triange caution sign appears, you are in revovery mode.
  3. cyrius

    cyrius Newbie
    Thread Starter

    thanks for your response, but this is a 9742 tablet and there is no home button. only power, vol-/+ and back buttons.
    I tried to hold both power and vol- buttons,then a 'lying-down android' appears with a /!\ red sign...after some seconds the tablet reboots and stucks on the android loading screen.
    I am afraid the tablet is dead :(
  4. SonySony

    SonySony Member

    @cyrius - It would be helpful if you would take a little time to tell us what things you did to your tablet before it got stuck. That will help me/us to figure out how to undo what you did.
    Also, call or email Coby to ask how to Revive your dead MID9742. 877-302-2629 or 800-727-3592 --- EMAIL: techsupport@cobyusa.com
  5. cyrius

    cyrius Newbie
    Thread Starter

    I tried first rooting my tablet with unlockRoot : it seems to work partially since the file system remains read only. Then I unlock the tablet.
    Tried z4root, success message displayed, then the tablet reboot. After that, it doesn't restart anymore.
    - the tablet stucks on android loading (loop) screen, after the Coby splash screen.
    - If I hold both power + vol- buttons, a "lying-down" android appears with a /!\ red sign, then reboot (case #1).
    It seems the boot section has been altered. I don't see any way to get out this situation except booting from an external sdcard but how ?

    I wrote to Coby support : from their side, the tablet is "dead". Trying to get more info about the shipping rate, since I am living in France (I bought the tablet in NYC)
  6. SonySony

    SonySony Member

    @cyrius - First place your tablet Coby MID9742 in to Recovery Mode:
    Turn Tablet Off
    (Hold VolDown button- while still Holding VolDown >>ALSO>> Hold Power) Hold Both 15 Seconds)

    When the Android Icon and warning triangle appear, You are in Recovery Mode

    I Found This On Another Site:

    [[ You need to figure Out which button will replace the Home/Menu Button (Maybe the VolUp / VolDown button). ]]

    press the "back" button once.
    1. The Android recovery screen will appear. The "Home/Menu" button will allow you to scroll up and down.
    2. Press the Home/Menu button to scroll to "Wipe Data/Factory Reset"
    3. Then press the "back" button
    4. On the next screen Scroll to "yes-delete all user data" Press the "back" button.
    5. On the next screen Choose "reboot system now" and Press the "back" button.
    6. You will now be able to access the tablet.
    Also, call or email Coby to ask for a copy of the Stock Recovery image file for MID9742. 877-302-2629 or 800-727-3592 --- EMAIL: techsupport@cobyusa.com

    ALSO, More INFO Back on other thread. May have a solution:

    How To ReBirth your Bricked Coby Tablet: MID9742: http://androidforums.com/general-tablet-talk/527241-coby-kyros-mid9742-2.html#post4305878
  7. cyrius

    cyrius Newbie
    Thread Starter

    Thanks a lot for your useful help !
    I managed to enter into recovery mode : press both power/vol- buttons, then once the warning /!\ is displayed, press BACK button !
    However, the wipe factory reset action doesn't fix the problem.
    So, I am waiting for a stock system image from Coby support.
    (To be continued...)
  8. SonySony

    SonySony Member

    When / If you get a copy of the stock system image for the MID9742, Make a copy before you do anytning. ---
    Waiting to hear results.
  9. cyrius

    cyrius Newbie
    Thread Starter

    I am afraid that Coby has replaced its support guys by an e-mail generator ...
    I has only received mails with same content...
    So is there anyone who could generate and send me a stock system image ?
    thanks in advance
  10. swalker5906

    swalker5906 Newbie

    It may be the beginning of next week before mine arrives, but image creation is at the top of my to do list. As soon as I get it done, I'll post it. Might try and work up some instructions on how to create the backup...
  11. cyrius

    cyrius Newbie
    Thread Starter

    Thanks a lot! Take your time, there is no emergency, after all. I stay tuned
    Good luck...
  12. SonySony

    SonySony Member


    IF YOU HAVE A COBY MID9742 (OR Thinking of buying one)
    Please email Coby and ask them to place a copy of their
    Stock System Image (firmware) file online.
    If you Brick your tablet, you can use the Stock System Image (firmware) file to restore your MID9742 to factory condition.

    EMAIL COBY: techsupport@cobyusa.com
    call Coby: 877-302-2629 or 800-727-3592

    Thank You

    Here is an example a company that placed a copy of the Stock System Image (firmware) file ONLINE. (the tablet is Crap)
  13. cyrius

    cyrius Newbie
    Thread Starter

    +1 & done, but I am probably blacklisted...:)
    Nevermind, good idea, SonySony.
  14. SonySony

    SonySony Member

    @cyrius -
    The Coby MID9742 is a tablet running on the Allwinner A10 (cortex 8) CPU.

    Go over to this other site. The devloper is sure he has the Root for the (_ _42) tablets.

    He's tried it on his own, Allwinner Tablet. It Worked. Wants to further test with a Bricked MID9742. ( thought of you :)

    He's UpLoading the Restore image Now. Good Luck.


    (remove Xs and ==)
  15. rtoledo2002

    rtoledo2002 Lurker

    Cyrus I own one and I just put it into recovery mode last night


    WITH OTHER HAND PRESS AND HOLD THE POWER BUTTON, tablet had to be off not in sleep mode. keep tryingtill you get a green robot with either a red triangle or a spinning ball in his back or belly.

    I have photos off all the screens, also I have tried 2 ways to reset to factory defaults and both leave the phots taken with the camera intact, it was not unitil I got into it and turn on the usbhost1 port that it then brought up a pop up window in my compueter and iwas able to copy evrything off the tablet to my pc. BUT the OS is hidden and you can not get at it that way. when i deletd certain files in a couple of folders like ebooks and the root with those stupid photos of a ballon and kid and 3 silly mp3's it then did not allow aldikos to wokk ok , once i moved bacl all as it was it let the book reader app work.

    later following SonySony's post I went to a few other sites from the pad and I was able to install the kindle app and got it to work with Amazon just fine and dandy, also downloaded another reader and it worked fine with google books

    downloaded a app dear to my heart about the stars constellations and to my surprise it worked as good as Starrynight app on my laptop, i downloaded GoogleEarth and it froze up, have to try that again.

    ah yes while I had the computer hooked up in usbhost1 mode I moved a bunch of apks into the download folder and tha has made the folder broken, when I click on apps from the settings screen I get a window with a error and not even a button to cancel it , so I just use the back arrow to get out of it.

    so far the factory rest SUCKS~!!!! Oh there's a picture in this web site of the recovery mode and i wondered how i was not getting it, when you see the robot with the red triangle, if you press the VOLUME - it then shows the screen on top if you keep pressing the V- button you can move down and pick Factory reset from therre then press the power button briefly and that start the rest it will ask you permission first. this still did NOT truly set it to factory mode

    some pictures I took while messing with it

  16. cyrius

    cyrius Newbie
    Thread Starter

    Sorry, I didn't update this post. I managed to enter recovery mode (power + vol- buttons and then back button). The reset action didn't fix my problem.
    I had to reflash my tablet with LiveSuit. First, it failed and could not enter in recovery mode anymore. I finally managed to enter into flashing mode with a right firmware. it works fine.
    When all goes wrong, think your tablet is just an USB memory you can flash...(with right tools)

    see following post :
    lovetronics likes this.
  17. jeremysoester

    jeremysoester Lurker

    Hi SonySony

    I need some advice please.
    I purchased a Coby MID9742 (model A37LG), and loaded the cfw_coby_9742_4.0.3_0.1 (1).zip with LiveSuitPack_v1.07. After it finished my tablet restarted, the android logo comes up, and then the screen goes off, but I think it is still on, because if you plug in the USB it registers on the PC. I can force it off by pressing the power for 10 seconds and start it again, but the same happens.
    I have tried system recovery mode and wipe data factory reset but it does the same.
    Is have tried other img
  18. galrfield

    galrfield Lurker

    Please, i bought tehe same device and when i try to root, it crash. it doesn't start any more.
    If you could send me or upluad the right firmware that you use to fix your problem, I'd appreciate much.. PLEASE HELP!!!
    i hope this tread is not dead.......
  19. sasevwim

    sasevwim Lurker

    i have coby kyros mdi9742 but wont turn on?any idea thnx
Similar Threads - Coby Kyros MID9742
  1. Dan Mcclain

Share This Page