1. Are you ready for the Galaxy S20? Here is everything we know so far!

Coby Tablet stuck in boot loop.

Discussion in 'Introductions' started by atomiccoal, Dec 30, 2013.

  1. atomiccoal

    atomiccoal Lurker
    Thread Starter

    Hello everyone,

    Nice to meet you all.
    I have a Coby MID8065 8" tablet with Android 4.0.3 that is about six month old that won't boot past the initial "coby" screen. I have tried resetting it by the reset button on the right but it didn't help. I also tried holding the power and volume button down ( and vol up just in case ) but tablet will not get past the Coby screen. I have also tried hooking up to my PC with the USB cord but my PC will not recognize it. I have watch several vids on youtube and read several suggestions from other sites but still nothing. I know Coby has gone out of business so I can't use the warranty. Any Ideas?

    Thanks in advance
     


  2. olbriar

    olbriar  
    Moderator

    Hi atomiccoal. I'm sorry you are having problems with your tablet. We don't have a designated area for your particular Coby. You might try looking in the general tablet area.
    If you don't find how to factory rest your tab by reading, please start a thread describing your problem. I hope we can get things back to a working order for you. Here is a link to the general tablet area: -- General Tablet Talk - Android Forums

    We do have some Coby areas here at AF. You might want to read through those as well and perhaps the reset is similar to your model. You will find the Coby areas by opening this link: Android Tablets & MIDs - Android Forums

    I wish you well and I apologize for not having more to offer. I hope you can get your tablet running again.
     
  3. atomiccoal

    atomiccoal Lurker
    Thread Starter

    Awesome. thanks for the suggestions and the quick response.:)
     
  4. Digital Controller

    Digital Controller The Real Bass Creator

    Welcome and Hello :)

    Hope you enjoy your time here.
     
Loading...

Share This Page

Loading...