1. Download our Official Android App: Forums for Android!

Root COM Port Won't Select

Discussion in 'Android Devices' started by mybet2005, Jan 21, 2013.

  1. mybet2005

    mybet2005 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 8, 2011

    Dec 8, 2011
    4
    0
    5
    Female
    "Back of the Deck Cap-Tette" on a Shrimpboat
    NOLA
    I have Galaxy Prevail and am trying to root. Odin multi downloader (android), the com port wont turn yellow. What am i doing wrong?
     

    Advertisement

  2. ovniufo

    ovniufo Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    76
    Joined:
    May 21, 2012

    May 21, 2012
    76
    11
    18
    Male
    Clarksville,TN
    What version of Odin u using? U might need the new version...
     
    mybet2005 likes this.
  3. palmtree5

    palmtree5 Sunny Vacation Supporter!
    Moderator
    Rank:
     #41
    Points:
    633
    Posts:
    4,494
    Joined:
    May 2, 2012

    May 2, 2012
    4,494
    3,159
    633
    Male
    Student
    USA
    Are you using Odin from the odin thread? IIRC you need to use that one rather than som other one
     
  4. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓
    Rank:
    None
    Points:
    583
    Posts:
    5,559
    Joined:
    Oct 5, 2011

    Oct 5, 2011
    5,559
    4,444
    583
    Male
    entertainer
    grand rapids,mi
    Did you install the drivers?
    Is the phone in downloading mode?
    Are you using a USB cord that is able to transfer data? (some only charge)
    Did you try a different is port?
    Are you using a USB hub?(don't)
     
  5. mybet2005

    mybet2005 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 8, 2011

    Dec 8, 2011
    4
    0
    5
    Female
    "Back of the Deck Cap-Tette" on a Shrimpboat
    NOLA
    Yes I am. Thanks
     
  6. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓
    Rank:
    None
    Points:
    583
    Posts:
    5,559
    Joined:
    Oct 5, 2011

    Oct 5, 2011
    5,559
    4,444
    583
    Male
    entertainer
    grand rapids,mi
    So you got it worked out then?
     
    mybet2005 likes this.
  7. mybet2005

    mybet2005 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 8, 2011

    Dec 8, 2011
    4
    0
    5
    Female
    "Back of the Deck Cap-Tette" on a Shrimpboat
    NOLA
    Yes all drivers were installed.
    Phone said downloading.
    Ahh. It may be the USB cord.
    Did not try other port.
    No hub used.
    I have a macbook, so I used a friend's computer. I will try all suggestions when he comes back next week. Thanks so much for assistance. Something will hopefully work
    .
    I recall I tried to use FA19, perhaps I should have tried another, was not clear on how to pick one.
     
  8. mybet2005

    mybet2005 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 8, 2011

    Dec 8, 2011
    4
    0
    5
    Female
    "Back of the Deck Cap-Tette" on a Shrimpboat
    NOLA
    Sorry I was leaving reply.
     

Share This Page

Loading...