1. Download our Official Android App: Forums for Android!

Support Commando Switches to silent mode

Discussion in 'Android Devices' started by pjones59, Aug 12, 2011.

  1. pjones59

    pjones59 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    1
    0
    5
    Just got my husband a Commando. Whenever the screen powers down and he pushes the on/off button to power the screen back up it switches to silent mode. He can change it on the touchscreen and the icon changes, but he still has to go into settings and uncheck silent mode. Screen powers down, on-off switch to power it back up, and the same thing, it switches to silent mode. I've perused the users manual and can't find an answer there. I'm wondering if there's something we're doing/not doing that is causing this, or if it's a malfunction in the phone. Thanks in advance.
     

    Advertisement

  2. ChadWilliam1

    ChadWilliam1 Well-Known Member
    Rank:
     #405
    Points:
    63
    Posts:
    180
    Joined:
    Jul 16, 2011

    Jul 16, 2011
    180
    42
    63
    Cincinnati
    thats odd, try restoring factory settings
     
  3. runsondiesel

    runsondiesel Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    91
    Joined:
    Jul 24, 2011

    Jul 24, 2011
    91
    23
    18
    Houston Texas
    When your lock screen comes on, the knob can be swung to the right to unlock or to the left to turn the phone to vibrate. He might be swinging it first left then right. I've done it. And then it's set to vibrate.

    I also find that it's easier to bring back the screen using the tactile button (above the on/off button) than using the on/off button.

    Hope this helps.

    -David
     
  4. adegreeff

    adegreeff Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 9, 2011

    Sep 9, 2011
    1
    0
    5
    I just got this Casio Commando phone - and I've noticed the same thing! It is constantly switching into Silent mode! I have tried everything - including restoring factory settings - and it still happens. I have been missing calls due to this; it is a real problem - and NO, I am positive I am not doing this on the lock screen; maybe that happened once or twice, but this is a much more constant problem.
    From what I can tell - it happens every time my screen is off for more than a few seconds; it just constantly reverts back to silent mode.
    I tried the advice of using the tacticle button to turn on/off the screen - but that doesn't work for me.
    Something else is strange too - if I am on the lock screen - sometimes the sound setting will appear to be NOT in silent mode; but in the menu bar - it shows that it IS in silent mode. I have called Verizon about this - and they say that is impossible - the sound is either on or off.
    Does anyone know how this can be resolved?? I have read a ton of threads -but no one seems to have an answer, even though many people are complaining of this.
     
  5. cbreze

    cbreze Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    425
    Joined:
    Jul 6, 2011

    Jul 6, 2011
    425
    28
    63
    Central Oregon
    This is the first I've heard of this problem and I visit the three different droid commando forums usually daily. If you just got it though your best bet is maybe to exchange it. When I had just received mine and noticed it had no vibrate function and returned it for another. Sometimes crap happens and we get a less than stellar device. You paid the dough, you deserve a properly working commando. Sounds like an irritating issue.
     
  6. stevezip

    stevezip Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Oct 3, 2011

    Oct 3, 2011
    1
    1
    6
    This was happening to me until I figured out what I was doing wrong. When the phone powers on you have to choose between silent and ring. Contrary to what you would logically believe, Casio wants you to slide over to the activate either mode. In other words, if you want it to NOT be silent, you must slide over towards the ring icon until it turns to vibrate. So the vibrate symbol remains on your screen and your phone will now RING. I was frustrated beyond reason until I understood this backwards logic. Hope this helps someone.
     
    dsergison likes this.
  7. Sail Man

    Sail Man Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    2
    0
    5
    Mine doesn't switch to silent mode, but it does switch ring tones on contacts indiscriminately.
     
  8. dsergison

    dsergison Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 12, 2011

    Oct 12, 2011
    4
    0
    5
    Thanks, that helped me a lot.
     

Share This Page

Loading...