1. Download our Official Android App: Forums for Android!

Root communityrom ignores email signature

Discussion in 'Android Devices' started by markdmac, Jun 24, 2011.

  1. markdmac

    markdmac Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    203
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    203
    30
    63
    Professional Computer Consultant
    Gilbert, AZ
    I am running the community rom. If I enable email signature and add custom signature text then the text is ignored and new emails are ended with "Sent from Samsung mobile." Does anyone know how I might fix this so my preferred signature is used?
     

    Advertisement

  2. markdmac

    markdmac Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    203
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    203
    30
    63
    Professional Computer Consultant
    Gilbert, AZ
    I found a workaround for this. The community rom does not have Memo.apk installed even though Email shows it as a source for adding text to a message.

    I installed Memo via ADB after finding the below link to the Samsung version of the file on XDA. Once I had Memo installed I made a signature memo and can insert that in my emails now via the Add Text option in the options menu when composing a message.

    For anyone else looking to do this, here is the link that worked for me.
    http://forum.xda-developers.com/attachment.php?attachmentid=579029&d=1303846865

    And the installation was easy. Put Memo.apk in the same directory as your ADB. Then run these commands:

    adb remount
    adb push Memo.apk /system/app
    adb reboot

    After reboot you should now see Memo in your apps list. Add a signature in there. Then when composing an email press the menu button and Choose Add Text. Select Memo and choose your memo file. Click Attach.

    Not as friendly as the built in signature actually working, but at least it is functional.
     

Share This Page

Loading...