1. Check out our companion app, Forums for Android! Download from Google Play

Support Computer connection problems

Discussion in 'Android Devices' started by D3lux3, Nov 23, 2010.

  1. D3lux3

    D3lux3 New Member
    Thread Starter
    5

    Nov 23, 2010
    2
    0
    5
    Hi,

    I have searched, I have trown, I have do many things but can fix this one. I was up till 5 in the morning last time but nothing. The problem I am getting appeared when I changed the usual samsung cable (which I got in box) with Nokia one, since I lost the last one Samsungs. The cable and everything is fine because it works on my notebook and there I can do everything normally.
    So whats the prob:

    I somehow connect my phone to the computer via media player and I can do anything with files on my phone, I can copy them to my computer BUT I cant do it vice versa, I cant copy nothing to my phone. Its just saying discovering ... and it will stay like that. In mass storage (if I get him to there :D) it will lag so I have to unplug and plug it again.

    Mom has the same windows 7 as me.

    I have a high feeling that this has something to do with my computer being used to cable used before and I would have to delete some file from my computer (phone was already formated) ...

    Oh and I have used every single USB on my computer, which is I think around 10 usbs :D

    Restarted the comp and the phone dozen of times, still nothing.

    Debuging mode, nothing appeared ...

    I tried connecting to samsung kies, it wont connect, it just says connecting to a device.

    Guys if you help me, my phone and I will be gratefull forever :D
     

    Advertisement

  2. ggarland

    ggarland Active Member
    35

    Oct 25, 2010
    28
    0
    35
    I have a similar problem. My phone will connect to the computer, but Kies never sees it. I have tried everything I can think of. I have tried three different computers. Nothing.
     
  3. D3lux3

    D3lux3 New Member
    Thread Starter
    5

    Nov 23, 2010
    2
    0
    5
    So noone acttualy knows how to sort this one out ? I formated today and still the same exact thing. Wierd as hell!
     

Share This Page

Loading...