1. Download our Official Android App: Forums for Android!

Computer not letting me access phone/sd card.

Discussion in 'Android Lounge' started by Syrenz32, Nov 22, 2010.

  1. Syrenz32

    Syrenz32 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Oct 29, 2010

    Oct 29, 2010
    36
    8
    16
    I'm plugging my phone into my computer (Windows 7), but when I try to view sd card contents I am getting "Please insert disk" notification. It recognizes that I have it plugged in and it charges, but I can't access any of my phone files. I was able to do this 5 hours ago and since I've had this phone, this has never happened before. Before when I plugged my phone in I instantly got a pop up asking if I want to see files, but now I can't even access them without that. No idea where this new problem just came from.

    This is really frustrating as I want to be able to do this.

    Any help is appreciated, thanks.
     

    Advertisement

  2. andygu3

    andygu3 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,699
    Joined:
    May 24, 2010

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    Maybe the drivers are not set up correctly, try pdanet from the market and set up the drivers that way
     
  3. Syrenz32

    Syrenz32 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Oct 29, 2010

    Oct 29, 2010
    36
    8
    16
    I'll try that out soon, but the drivers and everything was fully functional a few hours ago. I don't understand why it suddenly stopped working...
     
  4. andygu3

    andygu3 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,699
    Joined:
    May 24, 2010

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    Do you have debugging checked? If you have that option
     
  5. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    pull the notification bar down, and select Disk Drive mode on the phone.
     
  6. Syrenz32

    Syrenz32 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Oct 29, 2010

    Oct 29, 2010
    36
    8
    16
    I have that option and tried checking it (I googled my question), but it didn't change anything. :(

    I don't see that option...
     
  7. sixtythree

    sixtythree Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    75
    Joined:
    Nov 13, 2010

    Nov 13, 2010
    75
    2
    36
    Man just went thru all this. You need to tell us specifically which phone you have
    I found out there are so many different droids and all are a little different. some one here knows how to do it
     
  8. Syrenz32

    Syrenz32 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Oct 29, 2010

    Oct 29, 2010
    36
    8
    16
    I have Huawei U8100 from Wind.
     

Share This Page

Loading...