1. Check out our app, Forums for Android! Download and leave feedback here!

Support computer not recornizing my moment! error!! help!

Discussion in 'Android Devices' started by gsxr600wheelin, Jun 2, 2010.

  1. gsxr600wheelin

    gsxr600wheelin Active Member
    Thread Starter
    15

    Oct 24, 2009
    31
    0
    15
    ok so im working on putting the new update on my wifes phone and i already installed the drivers needed on my windows xp ..... but everytime i plug in my wifes moment it says usb device not recognized .. one of the usb devices attached to this computer has malfunctioned!! ive tried everything i installed from sprint download site. i have tried samsung studio. also the tethering site .. also just the drivers nothing seems to work !! im out of ideas and i need help!! please let me know any thing or somewhere i can find my answer!!!!!!!!!!!!!!! because sprint doesnt help me worth shit and o ya my corp store here for sprint doesnt do updates wtf is up with that!!!:mad::thinking::mad::thinking::mad::thinking:
     

    Advertisement

  2. gsxr600wheelin

    gsxr600wheelin Active Member
    Thread Starter
    15

    Oct 24, 2009
    31
    0
    15
    o ya sorry forgto to mention the only thing that comes up on my phone when i plug it in is says charging ... there is no drop menu or nothing!!! i dont know what to do please help!!!
     
  3. lopez2720

    lopez2720 Member
    5

    Jun 2, 2010
    6
    0
    5
    Same problem!!!! Someone help!!!!!!!!!!!!!!!!!!
     
  4. htcman724

    htcman724 Well-Known Member
    73

    Mar 11, 2010
    337
    86
    73
    pittsburgh
    goto menu settings applications development and make sure usb debugging is NOT checked.
     
  5. lopez2720

    lopez2720 Member
    5

    Jun 2, 2010
    6
    0
    5
    ive tried that still not recognizing
     
  6. gsxr600wheelin

    gsxr600wheelin Active Member
    Thread Starter
    15

    Oct 24, 2009
    31
    0
    15
    ya same here still not working! ive tried it all !! so confused and frustrated and seems i cant find the answer anywhere!!!!
     
  7. duratime

    duratime Well-Known Member
    43

    Mar 2, 2010
    454
    44
    43
    Cali
    I assume you tried to turn the phone on and off after unchecking debugging?
     
  8. duratime

    duratime Well-Known Member
    43

    Mar 2, 2010
    454
    44
    43
    Cali
  9. lopez2720

    lopez2720 Member
    5

    Jun 2, 2010
    6
    0
    5
    idk whether to smash my computer or my phone!!!!
     
  10. gsxr600wheelin

    gsxr600wheelin Active Member
    Thread Starter
    15

    Oct 24, 2009
    31
    0
    15
    hopefully it works ! i am at work now dangit but will be trying this soon as i get home in like 8 hours!!!!!!! damn!!! owell wife is just gonna have to wait muahahah <-- evil laugh! lol ! thanks and hopefully this works,, o and ya i tried turning off phone and restarting after debugging and all that! ..... LOPEZ LET ME KNOW IF IT WORKS!!!!
     
  11. lopez2720

    lopez2720 Member
    5

    Jun 2, 2010
    6
    0
    5
    no such luck :( i think im going to give up! ive tried for three days now. everyday i wake up thinking this is going to be it! what a croc! unplugged everything sat for 5 mins plugged in. rand swupdate put phone in the update mode connected to the usb" usb not recognized or malfunctioned" pops up. I honestly think if i see it again im going to smash my computer. so i will not try until theres a solid solution posted here.
     
  12. duratime

    duratime Well-Known Member
    43

    Mar 2, 2010
    454
    44
    43
    Cali
    Does your computer recognize your phone when you plug in the USB and try to view pictures?
     
  13. lopez2720

    lopez2720 Member
    5

    Jun 2, 2010
    6
    0
    5
    yes, when i connect it to the computer when its on it read samsung_android....... only when i put it in the update mode with the download screen does it say not recognized.
     
  14. gsxr600wheelin

    gsxr600wheelin Active Member
    Thread Starter
    15

    Oct 24, 2009
    31
    0
    15
    well atleast yours goes where u can see your pictures !!!!!!!!!! soon as i plug in my phone the error comes up where it can not recognize!! sucks!!!!! sprint cant help me either and my corp store sucks! so wtf ! please android peeps out there help lol!! thanks to everyone that has tried so far but no luck damn!!! r.i.p moment real soon lol
     
  15. gsxr600wheelin

    gsxr600wheelin Active Member
    Thread Starter
    15

    Oct 24, 2009
    31
    0
    15
    didnt work unpluged everything on my comp and nope didnt work ! all my other devices for my usb connection works such as my mouse and printer and my htc hero! but nope moment dont work at all.... so what now ? can it be my moment??? i tried reseting to factory settings and that didnt work either!! so wtf now please help!!!
     
  16. duratime

    duratime Well-Known Member
    43

    Mar 2, 2010
    454
    44
    43
    Cali
    I never had this problem with the phone, but I remember having USB issues in the past and my IT guy told me that XP has a some flaws in the management of the USB ports. I was having an issue viewing my thumb drive and it turned out the XP assigned the same drive letter to the thumb drive as the one that is had already assigned to a time clock I have connected to my PC. We had to go in and assign a new drive letter to the thumb drive to get it to work. I don't know if that is you problem or not, but it might be worth a try. Google "how to change the drive letter in xp", and good luck. Hope it helps.
     
  17. lopez2720

    lopez2720 Member
    5

    Jun 2, 2010
    6
    0
    5
    beh, thanks for the suggestions man, i just want to update this f&*&$@G! thing not have to do all this extra s*$#%!
     
  18. gsxr600wheelin

    gsxr600wheelin Active Member
    Thread Starter
    15

    Oct 24, 2009
    31
    0
    15
    man nothing seems to work on it! im scared it might be the phone its self now because i have tried it on diffrent computers and not working!! so prolly phone! but then again i do have my htc hero drivers installed along with htc sync and all that i wonder if thats the problem!! hmmm not sure but out of the 130 plus people that viewed this noone knows wtf is going on with mine and any other persons moment thats having this same issue! it sucks!!!!!! lucky us right!!
     
  19. catpowrd

    catpowrd Well-Known Member
    43

    Dec 26, 2009
    144
    27
    43
    I had the same problems when I installed 2.1 and also when installing live wallpapers. I found that my older dell laptops would not work at all maybe because they have the older slower USB ports. My desktop worked both times it has the USB2 ports. I had to uninstall and reinstall the updater to get it to work. I think there are issues with the USB drivers not loading right. Try downloading a new copy of the updater and reinstall
     
  20. gsxr600wheelin

    gsxr600wheelin Active Member
    Thread Starter
    15

    Oct 24, 2009
    31
    0
    15
    so i finally got fid up of trying to fix this problem on diffrent computers so i called sprint and bitched them out for like 30min till finally there going to replace my moment free of charge and send me a phone over night! why couldnt they do that n the first place! they said some of the moments had this problem its not your computer lopez it might be your phone call sprint and bitch them out and tell them u tried everything!! hopefully you get it replaced and ill keep you guys on the up see if it works !! thanks for all your input peace!
     
  21. tennaj

    tennaj New Member
    5

    Feb 9, 2010
    4
    0
    5
    I had the same problem..After trying several different things I got it to work buy KEEPING the phone plugged into the USB port then turning the phone off then back on again wile still connected to USB and IT WORKED FOR ME :D. Good Luck
     
  22. vbetts

    vbetts Well-Known Member
    58

    Mar 24, 2010
    263
    19
    58
    I had the same problem with 3 moments, all I had to do was reset the phone. I also had the same problem with my girlfriends Hero, and my buddys G1. Looks like it's just a small Android bug.
     

Share This Page

Loading...