1. Download our Official Android App: Forums for Android!

Computer recognizing the Droid removable disk but its not working?

Discussion in 'Android Devices' started by jdphenom316, Nov 8, 2009.

  1. jdphenom316

    jdphenom316 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    3
    0
    5
    When I plug my new Droid into my computer (vista home), it is showing the H: removable disk but I can not do anything with it. It just says "Please insert a disk into Removable Disk (H:)" when I click on it. I was able to sync all my music on Friday, what could possibly be going on now? I am using my roommates Droid USB (don't think that would have anything to do with but thought I would mention).

    Please help?

    Thanks.
     

    Advertisement

  2. iamloco724

    iamloco724 Android Enthusiast
    Rank:
    None
    Points:
    61
    Posts:
    739
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    739
    4
    61
    when doing this..are you going into the notifcaitons on the droid and selecting mount usb..you need to do that for it to connect
     
  3. jdphenom316

    jdphenom316 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    3
    0
    5
    Nevermind, Fixed. let me know if your having the same problem and I can troubleshoot it for you.
     
  4. CnA

    CnA Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    7
    0
    5
    Just got a Droid this weekend and am having the same problem. What's your fix?
     
  5. Hyperdyne 120-A/2

    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    9
    0
    5
    When you connect to your computer, go to the notifications panel and drag it down. Touch the USB Connected line. Then select mount. Autoplay should come up for Removable Disk (X), where X is the name of the drive your computer has assigned to your droid.

    Now you should be able to transfer files.
     
  6. Kuhlmann03

    Kuhlmann03 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    1
    0
    5
    What if you are connecting usb to comp and droid and not recieving any notification that you are connected to a usb and are not able to mount?

    having that problem as we speak
     
  7. Timaphillips

    Timaphillips Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    373
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    373
    14
    38
    Make sure windows has installed the usb device. You should have seen the notification pop up at the task bar on the bottom left. It's all automatic. No searching for drivers needed.

    If that doesn't help, try another USB port and mount like the above reply said.
     
  8. netkrzyn8

    netkrzyn8 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    2
    0
    5
    turn off the usb debugging!
    worked for me
    i am not sure what the USB debugging is but when you pull down your notifications, it is there under usb connect, click on usb debugging and then uncheck the box that says run usb debugging when usb is connected.
    and it works perfect!
    n8
     
  9. netkrzyn8

    netkrzyn8 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    2
    0
    5
    turn off usb debugging!
    worked for me!
    what is that any way?
     
  10. CookieMomster

    CookieMomster Member
    Rank:
    None
    Points:
    15
    Posts:
    70
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    70
    0
    15
    It is for development purposes. Since you are not familiar with it and you are shutting it down, I would make the suggestion that you go into your settings and uncheck it so it doesn't start again. In normal circumstances you won't need it. To stop it from automatically starting go to home>menu>setting>applications>development then uncheck usb debugging.
     

Share This Page

Loading...