1. Download our Official Android App: Forums for Android!

Support confusion....

Discussion in 'Android Devices' started by kara2013, Oct 7, 2010.

  1. kara2013

    kara2013 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 7, 2010

    Oct 7, 2010
    1
    0
    5
    I just go my LG ally a couple days ago a I'm having trouble understanding it. when I receive a message this little message shows up at the bottom that says "message received by 3384808579" not the real number. the message doesn't go away for like 15 minutes. sometimes I have to turn off my phone to get it to go away. also the default sound when you turn your phone on is rather annoying. I could turn it off on my old env3 can I on this phone?
     

    Advertisement

  2. skater95

    skater95 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    339
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    339
    47
    43
    Sophomore in high school
    In a house, by a street
    I'm not sure about the Number problem sorry, but the turn on sound you can't turn off.
     
  3. Mayhem

    Mayhem Android Expert
    Rank:
     #188
    Points:
    123
    Posts:
    888
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    888
    152
    123
    Male
    Senior Engineer - Software Quality Assurance
    Austin, Texas area
    Did you update the phone yet?

    Go to Settings > About Phone > System Updates

    I don't know if it would fix it if you've not updated it, but you never know.

    If Settings isn't on your deskop (you have to add it) then push and hold down on the screen where there's no icon. When the box pops up, choose Shortcuts then look for and select Settings. Go back to the desktop and click on it.
     
  4. myfishbear

    myfishbear Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    299
    Joined:
    Sep 5, 2010

    Sep 5, 2010
    299
    62
    53
    cardiac ultrasonographer
    NJ
    actually your a bit off on that one... you can install the 0.3 velocity rom and that has no boot sound i believe. it also fixes alot of bugs with the ally.
    For the message received by 3384808579 it sounds like you are having the same problem i had last week. call up verizon and pair your phone again because they may have cross linked your account to another... they never admit this is their fault and blame the phone.
     
Tags:

Share This Page

Loading...