1. Download our Official Android App: Forums for Android!

Support Connected as Installer w/ USB to PC

Discussion in 'Android Devices' started by MuGGzyX, Jan 2, 2013.

  1. MuGGzyX

    MuGGzyX Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    Nov 14, 2010

    Nov 14, 2010
    31
    1
    16
    New GS3, rooted it, installed the Leaked Stock Jellybean ROM.
    Everything on phone works peachy.

    When I connect to ANY PC (I have tried 4 laptops and multiple desktops) the phone pops up "Connected as Installer" at the top.
    I can pull that bar down and select USB settings there and click MTP and the PC will suddenly detect the phone and mount it like an external HD as expected. From there on all files are accessible and I can access either the Phone or the Card and all is well.

    However I cannot for the life of me figure out how to make the phone just always default to connecting with MTP when it's plugged in.

    I am using the stock Samsung USB drivers on all these PCs. I have even tried installing the Keis Air app on the PC after reading that suggestion here, it made no difference but Keis does not work at all and never sees the phone.

    My co worker has the exact phone and when he connects his it just mounts like an external drive with no issue.

    Any ideas?
     

    Advertisement

Share This Page

Loading...