1. Download our Official Android App: Forums for Android!

Support "Connected to Wifi Network" Keep popping up

Discussion in 'Android Devices' started by n3lly, Apr 28, 2012.

  1. n3lly

    n3lly Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 12, 2010

    Sep 12, 2010
    1
    0
    5
    I'll try keep this nice and short. Read the first 10 pages and did a search but this seems to be a little different to the usual Wifi freezing issues.

    My wifi is working nicely(90+% I'd guess).

    However one little annoying thing keeps happening and that's the little notification bubble at the bottom of the screen appears and tells you your wifi has successfully connected..

    Problem is it keeps doing it every 2-4min. I could be using an app and it just randomly pops up. Literally takes 2 seconds to connect up but it's still annoying.

    • I've tried fixing it by going into the advanced wifi settings and applying a fixed IP.
    • I've removed the battery for 10min and rebooted the phone.
    • I've assigned the MAC address of the phone in the router settings and turn DHCP back on in the phone settings.
    • I've changed the wifi sleep settings to all three different states, Always on, Only when being charged, and never on. (can't remember the exact lines)

    Anyway I just thought I'd throw this up here in case anyone knew of a quick fix which I just haven't come across. It's one of those problems where I keep finding other wifi problems but none like this one.
    It doesn't seem to be losing connection and whenever i need the internet it seems to be there for me. It's just that damn bubble keeps popping up every few minutes. Very odd. Apart from that everything else is running smooth enough apart from battery drainage but i think that'll settle down after a couple of days use.

    Thanks a million in advance for any ideas you might have.

    nelly
     

    Advertisement

  2. BigBrosMo

    BigBrosMo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    1
    0
    5
    This drives me crazy too! Just found your post now while doing a search for the fix. Did you find one?

    Thanks
     
  3. CargoMatatu

    CargoMatatu Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    148
    Joined:
    Sep 22, 2011

    Sep 22, 2011
    148
    16
    58
    Male
    I.T. Product Manager
    Luxembourg
    I am having the same problem.
    This only seems to have appeared very recently, in the last few days or so.
    Irritating!
     
  4. chillwithme

    chillwithme Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 2, 2013

    Aug 2, 2013
    2
    0
    5
    Hi, I just got my new S4 yesterday and I am using wifi at my work to connect to data. Well that wifi keeps disconnecting and connecting and getting that STUPID ***** ANNOYING popup again and again, every minute. As I do not have any control on this wifi network, looks like I have to live with it. But is there anyone who could let me know how to disable that? Any code/java,API call on Android OS? Anything will be helpful. It is making me crazy.
     
  5. chillwithme

    chillwithme Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 2, 2013

    Aug 2, 2013
    2
    0
    5
    Has anyone found the solution yet?
     
  6. David Scott

    David Scott Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Feb 23, 2015

    Feb 23, 2015
    1
    0
    15
    Male
    Also having this issue with Samsung S5. Please let me know if anyone has found a solution.
     
  7. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #14
    Points:
    1,563
    Posts:
    8,800
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,800
    10,184
    1,563
    Male
    SysAdmin
    Huntsville, AL
    @David Scott welcome to AF :)

    You may want to try posting a detailed description of your exact issue in the Galaxy S5 forum. This S2 thread doesn't seem to have received a solution; hopefully someone at the S5 board can offer some assistance. :thumbsupdroid:
     

Share This Page

Loading...