1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Connecting to Kies

Discussion in 'Android Devices' started by rchddap, Feb 12, 2011.

  1. rchddap

    rchddap Lurker
    Thread Starter

    Trying to find some help to work this out, but not doing too well.

    Am trying to connect my Galaxy S to my PC through Kies, but it doesn't even recognise that the phone is linked up.

    I am running Windows 7.

    I understand that this is a general problem and am hoping that someone has some idea on how to fix it.....cos its really annoying me.
     

    Advertisement

  2. stylelite

    stylelite Well-Known Member

    What firmware are you on? to find out do this>tap on the phone icon and enter *#1234# as if you were dialing a phone number. In here you will have>Phone, PDA and CSC all with letters and numbers after them.
    Post them here.

    On your phone set it for ask on connection:menu>settings>wireless and network>USB settings.

    Start kies and wait for it to finish loading then connect your phone and see what happens.

    If it still doesn't connect try driver recovery from one of the drop down menus at the top of kies

    If your windows 7 is 64bit there a known issues.
     
  3. FasterEd

    FasterEd Lurker

    I could repeat what everyone else has been saying.
    win 7 64
    GS 2.1 update 1
    On the laptop side:
    tried everything, different versions of Kies, uninstalling, cleaning out the registry, cleaning all mention of Samsung, kies off the laptop (except the data I had copied over from the phone. ;)

    On the phone side:
    tried everything, searched for long file names, ...etc. no use listing it all here. And then, out of sheer frustration, decided I would go for the "Factory data reset (settings, privacy).
    It was a bit scary for me, but I went for it. My advice though is to find the steps for doing this, so that you're not worried about what you're doing and what's happening. The upshot is that the phone is back to where it was when I purchased it, fully functioning, but with all user data and user instaled apps erased. But kies (2.0.0.11014_49_2.exe) suddenly recognized the phone, installed the one driver that previously had always failed to install, and connected. Instantantly I was informed that there is new firmware update for the phone, and at this moment I'm in the upgrade process. ​

    I'll add that like so many others, kies connected to my phone when I first bought it. after a week or so, Kies no longer connected expect for mass storage and the other options.

    Further, I also tried all the suggestions (prior the reset) on a Win XP 32bit machine, also without success.

    That leads me to conclude that the problem was not Kies (I tried about 3 versions), nor the phone (it all worked in the beginning), nor win 64 bit.
    The problem, it seems to me, was in some app or combination of apps that i installed.

    Once I did the "Factory data reset" it's all working fine.

    Once the update completes (or aborts) I'll report on that.

    cheers,

    ----
    GS Vibrant
    Bell
     
  4. celticfan32

    celticfan32 Lurker

    Well fair play to you !!!!!!!!!! After months of trying everything know to mankind to download the 2.2 firmware, i finally got it tonight..... I did what you said and it was the best bit of advice i seen on here in ages.... You should be given a gold medal............
     
  5. RedBlueGreen

    RedBlueGreen Newbie

    Connecting my Galaxy S to Kies continues to be an issue for me having tried unsuccessfully via 3 Windows XP computers and 2 Windows Vista computers and failed on each one. I think I have tried all the fixes described on our forum - all without success.

    Then a funny thing happened...
    While fixing a Windows Vista laptop for guy, I tried Kies on that - BINGO it worked!!! I'm on Froyo 2.2 and all seems rosy. I'm still scratching my head as to why I couldn't connect with the other computers...But basically it wasn't the phone...it was the computers' config somehow :(
     
  6. boteachbak

    boteachbak Lurker

    I'm on Eclair 2.1, but also flashed Froyo 2.2, and with both OS-s, KIES 2.0 would not recognize computer (Vista 64-bit). Yet, I was able to connect on XP, 32-bit, and 7, 64-bit. If I dismount the SD card, then KIES recognizes phone (Galaxy 3). The only difference... my computer has a Samsung Solid State Drive (not a rotating HD). Samsung Service (Hungary) is still looking into possible interference problem. If you have a Samsung SSD, then this might cause the glitch. Anyone else have a SSD on their computer, and having problems with KIES 2.0 recognizing their phone?
     
Loading...

Share This Page

Loading...