1. Download our Official Android App: Forums for Android!

Support Connectivity Issues

Discussion in 'Android Devices' started by gngracie, Jul 6, 2013.

  1. gngracie

    gngracie Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 9, 2013

    Jun 9, 2013
    1
    0
    5
    I got my (VZ) galaxy 4 a little over a week ago and have had problems since the very beginning with 4G/3G connectivity. My phone keeps dropping 4G then 3G connection altogether and won't let me send/receive texts, browse internet, etc. I'd say I have an active connection about 10-15% of the time when I'm at home, the rest of the time I have no connection at all unless I switch to wifi mode.

    I have no wifi connectivity problems (which I've seen is a known issue). The weird thing is these connectivity issues seem to happen only at my house (and in the general vicinity of my house) and the other people in my house are not having any issues with their 3G phones at all - it's just me. I spoke with tech support and they said there are no tower problems in my area. I got a new sim card installed today, which did nothing. I've done the hard reset, which also did nothing.

    Has anyone else had this problem? If so, how did you resolve it?

    TIA
     

    Advertisement

  2. Canesfan

    Canesfan Android Enthusiast
    Rank:
     #312
    Points:
    73
    Posts:
    383
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    383
    64
    73
    Male
    the Desert
    If I were you I'd get the device replaced. Samsung probably will not do it but rather through your service provider.
     

Share This Page

Loading...