1. Download our Official Android App: Forums for Android!

Support Constant "Download Unsuccessful"

Discussion in 'Android Devices' started by brykins, Jan 18, 2010.

  1. brykins

    brykins Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    98
    Posts:
    647
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    647
    77
    98
    Peterborough, UK
    Son's Pulse has been downloading apps (both paid and free) okay up till now. Today it's decided that everything we try and download (and that is everything) will just report that it's starting, then "download unsuccessful". Of course, there's no error message, or reason why it's failed.

    Stock T-Mobile Pulse, no rooting, unlocking or anything. Nothing updated, system-wise, today that would cause it.

    Have powered down and back on.
    Have powered down, battery out, back in, back on.
    Have done above plus removed and replaced SIM.
    Have cleared market cache.
    Have cleared cache, powered off and back on.
    Have logged into Google Talk, back out and back in again.

    We really don't want to have to hard reset again (already done that trying to solve the "no voice or text connection when using 3G issue") because it means re-setting up the entire phone again - icons, wallpapers, etc, etc, etc.

    Any suggestions?
     

    Advertisement

  2. PaulWilks

    PaulWilks Member
    Rank:
    None
    Points:
    36
    Posts:
    46
    Joined:
    Sep 28, 2009

    Sep 28, 2009
    46
    1
    36
    Undergraduate
    Cambridgeshire, UK
    haha hello! I was looking here too!!
     
  3. vincentp

    vincentp Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,640
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    Hate to ask such a silly question, but is there any chance you've used all of your storage space?
     
  4. brykins

    brykins Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    98
    Posts:
    647
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    647
    77
    98
    Peterborough, UK
    Nope - I wondered about that, so I uninstalled about 10MB of rubbish that he had. Made no difference.

    Follow up:

    Funny thing - apps that there were updates for tried to download, failed, then showed in My Downloads simply as "Free" instead of "Installed" or "Update available".

    Last resort - wiped phone. (Great - now he has to go through all the rigmarole of setting up his icons, widgets, etc all over again).

    Now working. Sort of - My Downloads showed (for the first three times) all his previous installed apps. Great! I re-installed Facebook and the two paid apps he has. Now the My Downloads ONLY shows these ones - no idea what apps he had installed before, and luckily the two paid ones were already re-installed.

    What a damn mess. I am fairly IT literate and patient with phones. What's Joe-Public meant to do when this shite happens?
     
  5. ceedee

    ceedee Member
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    Oct 30, 2009

    Oct 30, 2009
    51
    2
    16
    Bath, UK
    I've had the same problem for days and really hope somebody comes up with a better solution than a hard reset.
     
  6. Tsjerk

    Tsjerk Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Jan 30, 2010

    Jan 30, 2010
    1
    1
    6
    After going through a lot of posts and replies, I found someone stating that he had it in one time zone and not in the other, which made me think it might have something to do with clock mismatch between the phone and the Google servers. I checked my clock which was an hour ahead of time, despite being on automatic reading from network. But to my big surprise the date was set to January 3, 2005! Okay, after hard resetting that is. But then I set the time manually, adjusted the date and... everything works again! Downloading/installing apps, synchronizing, even with all mobile internet turned off and relying only on my WIFI. I sure hope it lasts, and that this may solve the problem for others.
     
    wildetudor likes this.
  7. dmaul3300

    dmaul3300 Member
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    53
    4
    16
    Des Moines, Iowa
    I dont have T-mobile BUT I had the same issue on my motorola droid. My issue was I downloaded another browser and set it to default. I was using Dolphin. I changed my settings back to the default browser and was able to download again.

    Do you use a different browser (other then the default)?
     
  8. djm

    djm Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 17, 2010

    Feb 17, 2010
    1
    0
    5
    I am having the same problem on the HTC Magic.

    I have also tried the suggestions listed:
    (Have powered down and back on.
    Have powered down, battery out, back in, back on.
    Have done above plus removed and replaced SIM.
    Have cleared market cache.
    Have cleared cache, powered off and back on.
    Have logged into Google Talk, back out and back in again.)

    And also, I have checked the time zone and date, which are correct.

    I did install, try, and then uninstall Dolphin shortly before this, without ever setting it to be the default browser.

    I am desperate to avoid a hard reset - it took me hours of faffing about to get all the settings right.

    Any other suggestions out there?
     
  9. ktom

    ktom Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    11
    1
    16
    Manchester, UK
    Thanks Tsjerk, you just made my day.

    I was having this problem on new galaxy portal and changing the time from automatic and correcting it fixed it.

    Thanks again.
     
  10. brykins

    brykins Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    98
    Posts:
    647
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    647
    77
    98
    Peterborough, UK
    Well - been a while since the hard reset and now it's doing it again! Tried everything listed above and no luck at all.

    Google knows about this and are doing NOTHING to help anyone affected.
     
  11. Ziani

    Ziani Android Expert
    Rank:
    None
    Points:
    98
    Posts:
    836
    Joined:
    Sep 20, 2009

    Sep 20, 2009
    836
    92
    98
    Norfolk, UK
    I dont know if this will help but sometimes when I want to download nothing happens so then I log in and out of gtalk and it then decides to work.
     
  12. brykins

    brykins Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    98
    Posts:
    647
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    647
    77
    98
    Peterborough, UK
    Nope - tried that. Tried every answer we could find on every forum including changing auto time/date update, logging out and in to Gtalk, clearing cache, rebooting, etc. Ended up having to hard reset AGAIN.
     
  13. InstantKarma

    InstantKarma Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,001
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    1,001
    158
    153
    Male
    Houston, Tejas
    Try this:

    Go to Settings > Applications > Manage Applications > Market Updater, and select Clear Data. I had a similar problem about a month ago, and that solved it.

    Let us know if that does it for you.
     
    JohnMoz64 likes this.
  14. pwrdvtec1990

    pwrdvtec1990 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Dec 15, 2009

    Dec 15, 2009
    22
    0
    15
    I had this problem and ended up calling sprint and reset my phone to what it was like out of the box. Did you install any new software prior to this happening. I can almost bet that what it is.
     
  15. brykins

    brykins Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    98
    Posts:
    647
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    647
    77
    98
    Peterborough, UK
    It's my son's phone, so not sure if he installed something. Would be nice if the error message was more than "download unsuccessful". Imagine if Windows failed to boot and the only log was "Boot Failed". How is anyone supposed to work out what the problem might be from "download unsuccessful"?
     
  16. wyojeep

    wyojeep Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    1
    0
    5
    I use a Motorola Droid with latest updates; Verizon wireless.
    With no provocation, I was no longer able to download anything from the Android Market: "Download Unsuccessful" Try again later.

    Soft and Hard Resets, replacement phone.... nothing.

    Create a NEW Gmail account: Fixed

    Good luck,
    wyojeep
     
  17. j1246d

    j1246d Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I am having the same problem with my Nexus One. I have narrowed it down to the sync data from my gmail account. All other gmail accounts work fine, but mine refuses to allow me to download any app. This is after several hard resets. The Nexus One help line does nothing except recommend you get a new email. Sure, and how about I move while I am at it too, since they both are so easy to do.
     
  18. ZeBadger

    ZeBadger Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 25, 2010

    Apr 25, 2010
    1
    0
    5
    That didn't work for me as I don't have a Market Updater. I did try Market and clearing the cache, this didn't help.

    Then I tried Settings > Applications > Manage Applications > Download Manager, and selected Clear Data.

    This sorted the problem out :) Must have been a partially downloaded file that was breaking things eh?
     
  19. Xi0N

    Xi0N Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    8
    0
    5
    Sorry for coming with an old thread, but im having the same problem here.... in market update, i have the "clear data" button greyed out... so, i cannot download anything from market,... neither enter gtalk!! it seems to open and immediately closes..... gmail works fine, though... any suggestions?
     
  20. rjcc

    rjcc Newbie
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Aug 31, 2010

    Aug 31, 2010
    12
    1
    16
    How to fix Samsung Galaxy S Unsuccessful Android Market Download and System Restore Issue

    try those steps, I was having this exact problem on my new epic, my first time on an android phone and that's what fixed it for me. I kept hard resetting and entering my info, and it would work for a while then stop until I cleared those specific caches.

    I've had a gmail account for a long time but I never use gtalk, I don't know if that's affecting the caching somehow.
     
    sbk613 likes this.
  21. Unfriendly

    Unfriendly Member
    Rank:
    None
    Points:
    18
    Posts:
    41
    Joined:
    Apr 13, 2010

    Apr 13, 2010
    41
    11
    18
    Was unable to update handcent for several days.. after doing a data and cache clear on market app it works again. hope this helps anyone :)
     
  22. fabler

    fabler Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    361
    Joined:
    May 13, 2010

    May 13, 2010
    361
    14
    38
    I have same problem. I did all the steps but no luck. I did installed a custom rom, and them installed my original froyo back. After that I am having this issue. Please help.
     
  23. Mattavelli

    Mattavelli Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 21, 2010

    Oct 21, 2010
    2
    0
    5
    Hey, been having this problem all week. Found this


    tid=25e638654df43123&hl=en"]http://www.google.com/support/forum/p/Android+Market/thread?tid=25e638654df43123&hl=en[/URL]

    Basically just unmount SD card. This makes sense as i've backed up all my apps to the SD card and restored before all my problems began. Works perfectly now.

    Matt.
     
  24. Scoobydoo2

    Scoobydoo2 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 31, 2010

    Oct 31, 2010
    4
    0
    5
    Clerical, NHS
    Manchester
    I tried all of the above when my newly refurbed Pulse came back from repair shop and wouldn't download any apps. As it turned out, the problem was with Google and not the phone. It downloaded fine after leaving it a day.
     
  25. biem812

    biem812 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    12
    1
    16
    Ft.Worth, TX
    Still having this issue the last 4-5 days.
     

Share This Page

Loading...