1. Download our Official Android App: Forums for Android!

constant notifications after rooting/deleting

Discussion in 'Android Rooting' started by metulburr, Mar 10, 2016.

  1. metulburr

    metulburr Newbie
    Thread Starter
    Rank:
     #720
    Points:
    16
    Posts:
    10
    Joined:
    Sep 13, 2013

    Sep 13, 2013
    10
    1
    16
    I rooted my tablet. After that i deleted google+ and google maps, and maybe more. The google play store still works. Everything else still works. But every so often i will get bombarded with notifications saying google+ and maps app quit working. Ill spend forever just OK'ing messages, only to have them pop up later again.

    Can i either A) reinstall these or B) stop notifications

    If i go to google play store for these apps, it says its already installed. After rebooting, now the google play store is just pure white. and i constantly get notifications.

    the tablet is an ASUS ME302C android 4.3

    Some of hte messages are
    "Google play services has stopped"
    "Maps has stopped"
    "Gmail has stopped"
    "The process com.google.process.gapps has stopped"
    "hangouts has stopped"

    Sometimes i will get numerous notifications of each one, sometimes all, sometimes a few, its just random.
     

    Advertisement

  2. SavageRobot

    SavageRobot Android Expert
    Rank:
     #99
    Points:
    173
    Posts:
    871
    Joined:
    Jan 23, 2012

    Jan 23, 2012
    871
    477
    173
    Male
    Wales
    What steps did you take to delete the apps? I mean did you use Titanium or some other app, or did you just use a file explorer and delete them? Did you take a backup before hand?
    Are you still running stock ROM, just rooted?
     
    scary alien likes this.
  3. metulburr

    metulburr Newbie
    Thread Starter
    Rank:
     #720
    Points:
    16
    Posts:
    10
    Joined:
    Sep 13, 2013

    Sep 13, 2013
    10
    1
    16
    I used an app to remove these. To be honest i forget which app. I did not make a backup. And i am still using the stock ROM. My tablet was easy to root, by just adding a zip and updating, and that was it.

    I also tried factory data reset, but i still get the problem after relogging in.

    EDIT:
    Some of the apps i was playing with as "greenify", "root uninstaller", and "System app remover (ROOT)". The latter one is the one i think it was that i used to remove all the programs that i shouldnt of.

    I have the basic back up data linked in google account. Like when i re logged in, it reinstalled all my programs. BUt th factory data reset did not reinstall whatever was missing as i still get the saem messages after a factory data reset
     
    #3 metulburr, Mar 18, 2016
    Last edited: Mar 18, 2016

Share This Page

Loading...