1. Download our Official Android App: Forums for Android!

Root Constant Roaming after update. Seriously need help!

Discussion in 'Android Devices' started by nnate72, Sep 8, 2010.

  1. nnate72

    nnate72 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 8, 2010

    Sep 8, 2010
    1
    0
    5
    Hi, I am using a Motorola Droid 1 and have run into a problem. My phone is constantly roaming (the little triangle in the status bar is visible) and I cannot program or activate my phone.

    This started after this process:
    My phone was rooted, Stock 2.2 with superuser (via clockwork)
    I accidentally applied the OTA Adobe flash update and became unrooted
    I attempted to flash a rooted 2.2 with adobe with RSD Lite and loaded the newest baseband

    My phone began not working at this point. I get this message when I try to activate via *228 or *22899: "The number or code you have entered is incorrect"......"Message 7 Switch 441"

    I tried manually programming via ##PROGRAM, but to no avail.

    I have flashed back to 2.0.1, 2.1, 2.2 every version of baseband I could find, but I still am roaming. Under phone status, my network is "Unknown"

    Finally, here is what I have right now:

    Model number: Droid
    Firmware version: 2.1-update1
    Baseband version: C_01.3E.03P
    Kernel version: 2.6.29-omap-g7fa8788android-build@apa26 #1
    Build Number: ESE81

    I talked to a verizon tech support guy and he got me as far as being able to make calls on my "unknown" network and roaming status. He thought that he fixed it after that, so I just gave up on that conversation....

    HELP!!!!
    Thanks,
    Nate
     

    Advertisement

  2. istolvampire

    istolvampire Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    503
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    503
    35
    68
    So you are unrooted now? Think there is a one touch(east root) solution now. Use it to root. Load a recovery(SPrecovery or Clockwork). Flash the newest baseband c_01.43.01p and Load a froyo rom. I recommend BB v4 using either clockwork or sprecovery. I prefer SPrecover but most don't. Leave the kernel stock and see if all is well. Then you can mess around with flash,setcpu,kernels, etc...after you make a backup.

    You can use rom manager app after the root step to do everything else but it isn't hard doing it the manual way and that way has never failed me using SPrecovery.

    Good luck and let us know.
     

Share This Page

Loading...