1. Are you ready for the Galaxy S20? Here is everything we know so far!

contact gmail sync problem

Discussion in 'Android Devices' started by alex01, May 15, 2011.

  1. alex01

    alex01 Well-Known Member
    Thread Starter

    having problems with syncing contacts from sgs to gmail and vice versa.

    most of my contacts sync without problem.

    the trouble begins when i add a contact to the phone, firstly it does not appear (sync) in my gmail account, i understand that it's supposed to sync automatically. done some research and have found the problem to be something about the new contact being a phone contact or a gmail contact.
    when i create a contact on my phone it does not have a small g in the lower right hand corner of contact the list. when i open some contacts they show a little green telephone or a little g symbol, some also have have both and some have none. this is very confusing, could someone tell me how to give every contact the same properties?

    thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. justiyad

    justiyad Android Enthusiast

    Ok make sure you have the correct settings first.
    Open Contacts, go to Menu-->More-->Settings.
    In the Save new contacts to, set it to Always Ask.Go back.
    Create a new contact (Click the + sign at the top) You should be prompted to select the contact type, select Google. Save the contact and check if it shows up in your Gmail account.
     
  3. alex01

    alex01 Well-Known Member
    Thread Starter

    hi,

    the settings were already set at always ask. i think i did not select the contact type as google, can't explain why but thanks!

    does it matter that the contacts are phone contacts or google contacts? i can't see any but i'm relatively new to this.
     

Samsung Galaxy S Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...