1. Download our Official Android App: Forums for Android!

Support contact names not showing in text messages

Discussion in 'Android Devices' started by stonzee, Aug 21, 2014.

  1. stonzee

    stonzee Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    May 24, 2013

    May 24, 2013
    11
    0
    15
    When I get a text message it just shows the number with a +1 added to it. The name doesn't show up. So I cleared the partition cache. Didn't work.
    I did a hard reset. Didn't work. I added +1 to all my contacts didn't work.
    Does anyone have a solution for this problem? I don't sync my contacts with any accounts. I've talked to my carrier. They had no clue how to resolve it. I talked to Motorola. They couldn't help. I'm at a loss. Help.
     

    Advertisement

  2. macgiobuin

    macgiobuin Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    321
    Joined:
    Jan 19, 2011

    Jan 19, 2011
    321
    32
    63
    Police Lieutenant
    Chattanooga, TN
    Can you format the way numbers are listed via the settings on your phone app?
     
  3. stonzee

    stonzee Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    May 24, 2013

    May 24, 2013
    11
    0
    15
    No. I tried. I don't have that option.
     
  4. macgiobuin

    macgiobuin Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    321
    Joined:
    Jan 19, 2011

    Jan 19, 2011
    321
    32
    63
    Police Lieutenant
    Chattanooga, TN
    Hmmmm....maybe if you did synch with Google contacts it would format the numbers correctly. I've always put my contacts into Google so that I don't have to keep entering them when I get a new phone. The numbers always are formatted by Google, although I never really thought about it until you asked the question.

    It seems to me there must be some way in the settings to tell your phone how to format the displayed and entered contact numbers. I would double check the settings in the "Accounts" folder on the phone as well as the "Contacts" app/folder to see if it can be changed to display the phone numbers without the +1.
     
  5. stonzee

    stonzee Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    May 24, 2013

    May 24, 2013
    11
    0
    15
    How do I do that?
     
  6. macgiobuin

    macgiobuin Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    321
    Joined:
    Jan 19, 2011

    Jan 19, 2011
    321
    32
    63
    Police Lieutenant
    Chattanooga, TN
    If you go into your contacts app (mine is called "People") there will be three vertical dots at the top or bottom (each app is different). Press those dots and then select "Settings" and see what you get. There was an area under "Accounts" in my phone that said "Customize." Maybe yours has a similar setting.
     
  7. stonzee

    stonzee Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    May 24, 2013

    May 24, 2013
    11
    0
    15
    There is no option to customize.
     

Share This Page

Loading...