1. Check out our app, Forums for Android! Download and leave feedback here!

Support Contact photos being assigned to random contacts

Discussion in 'Android Devices' started by Salad, Feb 17, 2010.

  1. Salad

    Salad Active Member
    Thread Starter
    16

    Feb 10, 2010
    34
    1
    16
    So I recently did the minor update available from T-Mobile's website. I backed everything up in a variety of ways before doing so.

    Apparently I wasn't stringent enough and lost a rather important task list, but that's beside the point.

    My main issue is that I backed up my contacts and SMSes using WaveSecure. What I did not know, however, is that this apparently butchers your contacts. Upon resyncing them, the only data I got back was nicknames and phone numbers. This means I've lost birthdays, email addresses, standard addresses, IM details, groups, contact pictures and notes.

    On top of this, I can no longer reassign contact pictures. I can edit a contact, choose and crop an image and it'll show at the top of the edit screen, but as soon as I hit save, it returns to the default image. At first I thought it simply wasn't working, so I went and manually fixed all the contacts (it normally doesn't let you save contacts without a first name, so I thought this may be causing a discrepancy). Upon doing so, I realised that the pictures had been assigned, just to utterly random contacts. For example, whenever I try to assign a photo to my partner, her contact is left untouched and the photo is instead assigned to my 'Home' contact. It's not even like it's assigning it to a contact that is X number of contacts away in the list. Some assign the picture to the contact right next to them, others to contacts way down at the other end of the list.

    I have found that I can make new contacts and assign photos to them without a hitch, so ultimately I could re-enter all of my contacts. However, I've already had to reconfigure all my personal settings on the phone and I really feel like it shouldn't have to come to that.

    I've emailed WaveSecure via the market and I'm awaiting a reply. Considering perhaps emailing their support team as well.

    In the mean time, if anyone can help me with this problem, I would be very grateful.
     

    Advertisement

Share This Page

Loading...