1. Download our Official Android App: Forums for Android!

Support Contact Ringtones/Custom Notification Sounds Not Working

Discussion in 'Android Devices' started by TBeckman3, May 8, 2011.

  1. TBeckman3

    TBeckman3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 8, 2011

    May 8, 2011
    3
    0
    5
    Sushi Bar Waiter/Student
    Orange County, CA
    Hi everybody,

    I have set numerous amounts of custom ringtones for certain contacts, and have different sounds playing when I get e-mails, as opposed to texts, and so on and so forth. They are all set correctly, but whenever I get a call from someone, my normal ringtone plays instead of the personalized one. The same things occurs with notifications, I always just end up hearing my general sound. I am using Zedge and Ringdroid, and cannot figure out how to fix this.

    Has anyone else had this problem, or does anyone else know how to fix it? Thanks.
     

    Advertisement

  2. beenr271

    beenr271 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    83
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    83
    4
    16
    Yes, I have the same exact problem. I posted this about a week ago, and others chimed in saying they had the problem too. No one, however, knows why. My problem is only the custom contact ringtones; not the custom notification tones. I even talked to Verizon's Tech Support the other day for almost an hour and they couldn't figure anything out for me. Mine are intermittent.. sometimes they will work, other times it's the default ring. I have tried to figure out a rhyme or reason as to when it starts to change, but I haven't figured anything out, as it seems completely random to work one time, not the next, and then work the next.. It's not a deal breaker for me for the phone, because I love the phone, however, it's something that a phone that "can do everything" should be able to do!!!
     
    TBeckman3 likes this.
  3. DCM*T*BOLT

    DCM*T*BOLT Member
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    44
    2
    16
    If you haven't already, try creating 2 new folders on your SD card, one called Ringtones, and the other called Notifications. Paste your sounds into those folders, and they will show up in the phones menu along with the stock sounds and 'should' hold consistent.

    I had the very same issue when I had the Thunderbolt, I believe this fixed the issue, but I did not have the Thunderbolt long enough to verify long term, however It seems to be working with the Inc 2 which is more or less identical to the Thunderbolt
     
    TBeckman3 likes this.
  4. TBeckman3

    TBeckman3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 8, 2011

    May 8, 2011
    3
    0
    5
    Sushi Bar Waiter/Student
    Orange County, CA
    Thanks for the responses guys. I think I understood what you suggested, and will give that a try. I will post results in this thread once I get around to it.
     
  5. beenr271

    beenr271 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    83
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    83
    4
    16
    How do I get to my SD card?!? I have plugged my tb into the USB and find a bunch of folders, but nothing says SD card?!?
     
  6. xtatersaladx

    xtatersaladx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Apr 13, 2011

    Apr 13, 2011
    9
    0
    5
    I wasn't able to find my sd card either! I got a response to use file expert and I was able to find my sd card and move files around. I'm going to give this ringtone folder a try if you get any luck with it plmk.
     

Share This Page

Loading...