1. Download our Official Android App: Forums for Android!

Support Contact search question

Discussion in 'Android Devices' started by map41, Jul 23, 2013.

  1. map41

    map41 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    6
    0
    5
    When I go to search my contacts on my Note 2 to find someone to call or text, it comes up with all these random people I've also emailed. Is there anyway to turn this off?
     

    Advertisement

  2. saltz

    saltz Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    119
    Joined:
    Nov 30, 2010

    Nov 30, 2010
    119
    26
    43
    Phoenix, AZ
    Not sure if this will help, but it is what I know. When you are in contacts, press the menu key, then scroll down to Settings and click the box next to Only contacts with phones. If that doesn't work try the menu key, then scroll down to Contacts to Display and select only phone or sim, depending on where you save your contacts.
     
  3. skep

    skep Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    118
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    118
    28
    43
    Male
    Pittsburgh
    Same thing here I think these contracts are from Google+ or something. They only show up when you do a search even if you change the settings mentioned above. Would be nice to get rid of them completely
     
  4. saltz

    saltz Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    119
    Joined:
    Nov 30, 2010

    Nov 30, 2010
    119
    26
    43
    Phoenix, AZ
    Maybe it is a Google+ setting, not real knowledgeable on that topic :eek:
     

Share This Page

Loading...