1. Download our Official Android App: Forums for Android!

Support Contacts Automatically Added?

Discussion in 'Android Devices' started by phenixdragon, Feb 25, 2010.

  1. phenixdragon

    phenixdragon Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    85
    Joined:
    Feb 21, 2010

    Feb 21, 2010
    85
    0
    15
    It looks like when ever I email someone via Gmail it adds them to my contacts. From reading around, it appears that there isn't a way to stop this unless you change your contacts not to sync with any of the Gmail groups. But if I do that, then none of my contacts sync with Gmail. Is there a way to stop Gmail from adding contacts when replying to emails?
     

    Advertisement

  2. Rusty

    Rusty Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,635
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    1,635
    192
    143
    Pompey, UK
    You can tell the phone to only display contacts in a certain folder, I have one in Google Contacts called 'Phone Contacts' for this very reason.

    The downside of that is the system is stupid and when I add a new contact on the phone it doesn't get displayed because it defaults it to the 'All Contacts' folder despite me only having 'Phone Contacts' ticked in the N1 so I have to move it via web.
     
  3. AnotherFatalEpic

    AnotherFatalEpic Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    484
    Joined:
    Jan 30, 2010

    Jan 30, 2010
    484
    22
    38
    Male
    Los Angeles, CA
    I hate that it asks me which of my five g-mail accounts do I want to add the contact to. I wish there was some way to just use the account I set up when I first got the phone.

    For this being a Google phone I think they need to add some more options for customization of this kind of behavior, both the auto-add contacts and the persistent "which one of your accounts do you want to add the contact to"

    :(
     
  4. 1080p

    1080p Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    254
    Joined:
    Oct 1, 2009

    Oct 1, 2009
    254
    60
    73
    I have never experienced this behavior. In Gmail I have "My Contacts", "Friends", "Family", "Co-Workers" and "Starred in Android".... Then there is "All contacts."

    The only items in "My contacts" are the ones I have added... either from my phone or manually at Gmail.com.

    On your phone, go into your Contacts app and then hit the "menu" key go into "Display options." Make sure that only "My Contacts" is checked.
     
  5. AnotherFatalEpic

    AnotherFatalEpic Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    484
    Joined:
    Jan 30, 2010

    Jan 30, 2010
    484
    22
    38
    Male
    Los Angeles, CA
    I couldn't stand the extra little popup window. I removed all of the gmail accounts I had on the phone except for the one I set up when I first got it.

    If anyone knows how to set one account as a default for adding/managing contacts please let me know.

    :(

    Oh, and I noticed in Display options there is a "display only contacts with phone numbers" option. this might help the OP problem.
     
  6. yakboy

    yakboy Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    128
    Joined:
    Jun 2, 2009

    Jun 2, 2009
    128
    3
    36
    I can confirm this approach works well but I had to do abig cleanup exercise of "My Contacts" on gmail on my desktop to clear out all those people I used to mail. Now my contacts on the phone are neat but I can also add on the handset and they appear straight away, something that I couldn't do when only displaying Friends and Family groups.



    Sent from my Nexus One using Tapatalk
     
  7. phenixdragon

    phenixdragon Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    85
    Joined:
    Feb 21, 2010

    Feb 21, 2010
    85
    0
    15
    Well I had just My Contacts selected, which was by default, and it was showing everyone I replied to. But I decided to add 'Phone Contacts' and added everyone in there. I just have to remember to add people to that group when I want to add someone. And then go through and do some cleanup on deleting people who I replied to that show up in all contacts, but at least they aren't on my phone now.
     
Tags:

Share This Page

Loading...