1. Download our Official Android App: Forums for Android!

Support Contacts disappeared after update

Discussion in 'Android Devices' started by b3ryno, Dec 11, 2009.

  1. b3ryno

    b3ryno Lurker
    Thread Starter
    5

    Dec 11, 2009
    3
    0
    5
    ThTitle. I got the update today and all but one of my contacts is gone. I resynced it with my facebook and poof all gone. They appear when I search for them and are still under my messages. Anyone know how to get them back? Sorry if this has been posted before. Couldn't find anything.
     

    Advertisement

  2. Neverendingxsin

    16

    Nov 30, 2009
    39
    4
    16
    i noticed this as well. for me i went to "Contacts" then clicked the settings button. clicked on "display options" and it showed the different accounts i was syncing to the contacts. So i found the gmail account i first linked to my DROID and clicked on it. It showed me a list of different things to sync from my gmail account. i scrolled down to "All other contacts" and checked the box so it was green. And then i got all my contacts back.

    Hope that helps you. sorry if its a little confusing
     
  3. b3ryno

    b3ryno Lurker
    Thread Starter
    5

    Dec 11, 2009
    3
    0
    5
    Ya I tried that and it worked for awhile. They dissapeared again. Now I got the numbers still in my messages but the names are gone. This update is getting me good.
     
  4. Carl C

    Carl C Android Expert
    238

    Sep 11, 2009
    6,062
    38
    238
    Student
    London
    May I ask what Droid you are refering to , HTC Droid Eris or Motorola Droid?

    So I can move it to the appropriate device forum as you may get a better response to your Problems

    Thanks

    Carl
     
  5. b3ryno

    b3ryno Lurker
    Thread Starter
    5

    Dec 11, 2009
    3
    0
    5
    Motorola... sorry. I can't seem to figure this thing out!
     
  6. knoxx

    knoxx Newbie
    15

    Dec 9, 2009
    18
    0
    15
    Jerz
    thank u, sir!
    mine only showed 1/162 contacts that i have.. i was scared shitless for a moment. when selecting my gmail under display options, i also checked 'All Other Contacts" that's what made all my contacts re-appear
     
  7. knoxx

    knoxx Newbie
    15

    Dec 9, 2009
    18
    0
    15
    Jerz
    try what Neverendingsin posted.. press menu while in ur contacts, display options, choose ur gmail, check 'My Contacts' and 'All Other Contacts'
     

Share This Page

Loading...