1. Download our Official Android App: Forums for Android!

Contacts from old phone not syncing to google on new phone

Discussion in 'Android Help' started by Android Question, Jan 29, 2014.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Hi there! I've been roaming around different forums and help sites, but nothing seems to be answering exactly the question that I have.

    I got my new Samsung Galaxy S3 GT-I9300 just yesterday, and I've been trying to set it up to sync with google/gmail and whatnot. Everything works perfectly, just not the contact sync.

    Previously I had an older Samsung touchscreen phone (NOT smartphone!), model: GTS5230W.

    The old phone used a regular big SIM-card, and so I decided to put my new micro-SIM-card that I got with the new phone (with adapter) into the old one to copy all the contacts from my old phone's memory. That went just fine, and I can see them all on the new smartphone since they are saved on the micro-SIM.

    What's not working, however, is the syncing with google. More specifically, the phone contacts are not showing up in my google account. The google ones show up on the phone, yes, but not vice versa. So here's my question - is there any way to automatically/non-painfully sync those old phone contacts with google/gmail, or do I have to insert each and every one manually on my PC into gmail? Also, if anyone knows why this is happening, I'd appreciate that as well.

    My Samsung S3 currently is using Android 4.3 Jelly Bean, Build Nr: JSS15J.I9300XXUGML2.

    I would very much like an answer to this, and thank you in advance for your consideration.
     

    Advertisement

  2. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #27
    Points:
    1,063
    Posts:
    8,618
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,618
    9,927
    1,063
    Male
    SysAdmin
    Huntsville, AL
    You should be able to directly import your SIM-stored contacts onto your Android device (and thus into your Google account). The exact menu location may be a bit different depending on your device (I don't have an S3 in front of me to see exactly where the option is), but the process should be something like this:

    Apps >> Contacts >> Settings >> Import/Export >> Import from SIM card

    Then go to Accounts & sync >> Click on your Gmail account >> select 'Sync Contacts'

    (found this suggestion at http://productforums.google.com/forum/#!topic/gmail/gR8vVRU9IIE)

    I hope this helps!
     

Share This Page

Loading...