1. Download our Official Android App: Forums for Android!

Support Contacts link to Facebook

Discussion in 'Android Devices' started by siledroid71, May 13, 2010.

  1. siledroid71

    siledroid71 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 13, 2010

    May 13, 2010
    3
    0
    5
    How do I remove the link to my facebook contacts from my regular contacts. It's driving me crazy when i text that they all come up. Thanks in advance.:D
     

    Advertisement

  2. Beta99

    Beta99 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    May 9, 2010

    May 9, 2010
    1
    1
    6
    In the contact view Press the linked icon to break the link.
     
    siledroid71 likes this.
  3. VTENGR

    VTENGR Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    120
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    120
    20
    38
    you probably want to go into the accounts and sync settings and remove Facebook from synced accounts....
     
    siledroid71 likes this.
  4. siledroid71

    siledroid71 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 13, 2010

    May 13, 2010
    3
    0
    5
    Ok I did all of that but now the already synched contacts still show up with no visible way to delete them. Any ideas?
     
  5. GrandMasterB

    GrandMasterB Go Go Gadget Flow!
    Rank:
    None
    Points:
    233
    Posts:
    2,208
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    2,208
    599
    233
    Male
    Yewwtah!
    Try going to the Gmail account sync and selecting "sync now"
     
  6. srh_pres

    srh_pres Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    173
    Joined:
    Apr 9, 2010

    Apr 9, 2010
    173
    70
    53
    In People, goto Menu->View-> uncheck "facebook"... then they wont be visible... this way pics etc will still sync, but it wont clutter your contacts list
     
  7. siledroid71

    siledroid71 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 13, 2010

    May 13, 2010
    3
    0
    5
    Did that too and they still show up when sending mms/sms.
     

Share This Page

Loading...