1. Download our Official Android App: Forums for Android!

Contacts no longer show "mobile" "home" etc.

Discussion in 'Android Lounge' started by NoCarrot, May 13, 2019.

  1. NoCarrot

    NoCarrot Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    May 13, 2019

    May 13, 2019
    2
    4
    16
    Before this most recent update for my Galaxy S8+ on Verizon, when sending a text message, the contacts would show next to the number "mobile" or "home" etc. Now if I look up a contact, we'll call him Bob Jones", I have 3 numbers listed. I know 1 is a home, 1 is a mobile, and 1 is a work. But it doesn't show me, so I have to go into contacts and determine which number is the cell before trying to send a text message...

    Is there any way to get contacts to show what number it is when sending a text message? This new update is a real pain.. much less user friendly.
     

    Advertisement

  2. Hadron

    Hadron  
    VIP Member
    Rank:
     #7
    Points:
    2,468
    Posts:
    23,587
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    23,587
    17,402
    2,468
    Spacecorp Test Pilot
    Dimension Jumping
    I don't know what message app you are using, but if it changed with the update it must be either a Samsung app or a Verizon one. This is relevant because this issue is with the app rather than the operating system - I know because I've been using Android 9 on a different phone for almost a year now and do not have this problem. This feature is still there in every message app I've used in that time (Chomp, Textra and Google's own Messages app), and I expect in most others too.

    So the quick solution, and likely the only one, is to use a different app.
     
    Dannydet and ocnbrze like this.
  3. svim

    svim Android Expert
    Rank:
     #33
    Points:
    708
    Posts:
    4,322
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    4,322
    3,374
    708
    Illinois
    It sounds like perhaps something got messed up with the Permissions settings. Open up your Settings >> Apps menu, find the entry for your texting app and check in Permissions that it has Contacts enabled.
     
    Dannydet likes this.
  4. NoCarrot

    NoCarrot Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    May 13, 2019

    May 13, 2019
    2
    4
    16
    Thanks for the help! It looks like when the phone updated, the default app was "messages". There was also a "Messages +" in verizon apps that shows the phone type (Cell, home, etc.) Changed that to default and it's working (albeit with some really funky colors)
     

Share This Page

Loading...