1. Download our Official Android App: Forums for Android!

Support contacts not displaying?

Discussion in 'Android Devices' started by lc.intermittently, Nov 24, 2010.

  1. lc.intermittently

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 24, 2010

    Nov 24, 2010
    2
    0
    5
    Hi,
    So I just got the LG Optimus one and I imported all my contacts manually (and correctly) into the address book program. However, when someone calls me, it doesn't link up to their contact information, just their phone number shows, not their name or photo and their custom ringtone won't play. Any suggestions on how I can get my phone to link up with my contact list?
    cheers
    LC
     

    Advertisement

  2. dryhte

    dryhte Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    186
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    186
    28
    63
    SAP consultant
    Belgium
    I have this problem too.

    The only workaround I've found is, answer the phone, see who it is, add the number to your contact (even though it's already there, I know) and delete the previous instance of the number (the lower one is the new instance).

    That works for me.
     
  3. lc.intermittently

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 24, 2010

    Nov 24, 2010
    2
    0
    5
    yeah, I've been doing that too but it is tedious and also relies on each person actually calling you. Thanks though, it's annoying hey?
     
  4. sanke29

    sanke29 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 26, 2010

    Nov 26, 2010
    1
    0
    5
    yeah I'm having a similar problem with my new LG Optimus one but I don't even the phone number displaying when receiving an incoming call. Any ideas on how to fix that would be appreciated.

    It's weird as when I receive a text message from a contact it comes up with their details so it's just something wrong with the incoming calls
     
  5. 1undefined

    1undefined Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    1
    1
    6
    Italy
    Try this: export the contact list to the Sd card as vcf. Completely delete the contact list, then import the one you previously saved on the Sd Card.

    Solved the problem on my Optimus One.

    Cheers
     
    drrashokkumar likes this.
  6. eugen.org

    eugen.org Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    1
    0
    5
    Hi guys
    I'm using HTC -not a LG Optimus- but I had the same phenomena before.
    Then I thought that it might happen by a kind of bug, and I'll wait for the software debug.
    In addition to that, I searched for a EZ-use address book editor ,and found.
    "Synchronicity" is it.
    It was more than I expected. EZ & graphical & functional , etc.
    So now I'm using Synchronicity once the "BUG" appears.
    You'll find it ---> Synchronicity :Gmail address book editor (Download)
     
  7. peospe

    peospe Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 9, 2010

    Dec 9, 2010
    2
    0
    5
    same problem, the contact icon doesnt appear even though it was already in the contact list. pls healp
     
  8. peospe

    peospe Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 9, 2010

    Dec 9, 2010
    2
    0
    5
    my contact icon doenst appear in my aasigned number.
     
  9. gkarthik16

    gkarthik16 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 1, 2010

    Nov 1, 2010
    4
    0
    5
    I also faced the same issue. You can try what 1undefined suggested. Or reboot the phone 2 or 3 times. It worked for me after rebooting. But annoying issue though.
     
  10. mobilemandan

    mobilemandan Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    1
    0
    5
    Open up the display options when you are looking at your contacts.

    Menu, display options, click on gmail your contacts are synced to, make sure all of the boxes below the username are checked. That should fix the problems.

    Stay Classy,

    mobilemandan
     
  11. artlai23

    artlai23 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 8, 2011

    Feb 8, 2011
    1
    0
    5
    I had the same problem. I can more or less pinpoint to one source i.e. we first set up the contacts sync without putting in our sim card and it leads to this problem. This is what you do:

    1. Do a factory reset. Restart your phone
    2. Insert your sim card if you have not done so.
    3. Sync your contacts all over again (with your sim card in the phone)

    This should solve the problem:)
     

Share This Page

Loading...