1. Check out our companion app, Forums for Android! Download from Google Play

Support Contacts not showing in SMS

Discussion in 'Android Devices' started by Jarik, Jul 20, 2010.

  1. Jarik

    Jarik New Member
    Thread Starter
    25

    Jul 16, 2010
    3
    0
    25
    For some reason none of my contacts are showing up when I try to send an SMS.

    I imported all contacts from my sim-card and they show elsewhere, just not under message.

    Any ideas ?
     

    Advertisement

  2. Beerkan

    Beerkan Well-Known Member
    93

    Apr 14, 2010
    720
    166
    93
    Blighty
    What App are you using to send the SMS? Is it the default Messaging App?

    Are your numbers stored as Mobile No.'s or just TelepPhone No's?
    If not, this might require a complete re-edit of your cotact numbers. to change their ID to Mobile Numbers so the SMS app knows it can send them.

    Sync to your Gmail account and then log into your gmail account and edit your contacts, changing the relevant Ph contact Numbers to Mobile Phone.

    Then update to Handcent.

    www.handcent.com/

    Get it from the marketplace.
     
    Jarik likes this.
  3. Lavene

    Lavene Active Member
    36

    Jul 12, 2010
    25
    1
    36
    Outside Oslo/ Norway
    I made the exact same discovery. Turned out all imported numbers was listed as 'other'. You can change each one of them or via the menu uncheck the option that says 'Show contacts with phonenumber only".
     
    Jarik likes this.
  4. Jarik

    Jarik New Member
    Thread Starter
    25

    Jul 16, 2010
    3
    0
    25
    Thanks guys, that did the trick.
     

Share This Page

Loading...