1. Download our Official Android App: Forums for Android!

General Contacts not showing up...

Discussion in 'Android Devices' started by PRkid, Dec 16, 2011.

  1. PRkid

    PRkid Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    519
    Joined:
    Jun 16, 2011

    Jun 16, 2011
    519
    50
    78
    Male
    Lazy person
    Bronx, NY
    So I just bought this phone today, and I can't add/view my contacts. I added one, about twice, and it doesn't want to show up. What am I doing wrong? My old phone didn't have this problem. Its maybe the whole Gmail thing. Can someone help, please?
     

    Advertisement

  2. ShinySide

    ShinySide Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    5,504
    Joined:
    Jul 30, 2011

    Jul 30, 2011
    5,504
    2,680
    313
    Palm Bay, Florida
    Congrats on the new phone buddy! A lot of Ascenders have made their way over here including, well myself! ahaha Youll never touch the Ascend again! Ahaha


    Check your settings in the contacts, theres a check box for "only display contacts with numbers" and a setting for "Choose contacts to display" with a gmail option and a facebook option if you use FB
     
  3. BRIAN5337

    BRIAN5337 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    264
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    264
    21
    38

    I use my old android phone as a remote video cam over wifi to keep an eye on things at home. Christmas is coming and i want to keep my delivered packages under surveillance.

    Well anyways congratulations on your new phone PRkid.

    Also check to be sure the sync is on. If you had your contacts from your Ascend then as soon as you turn on sync then it will download your contacts.

    I'm not sure what default setting is but if you go to settings then Accounts & sync and then tap on your GMail account on bottom you will then see a list of your google services check mark the sync contacts and GMail sync.

    Hope this helps
     
  4. PRkid

    PRkid Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    519
    Joined:
    Jun 16, 2011

    Jun 16, 2011
    519
    50
    78
    Male
    Lazy person
    Bronx, NY

    Lol thanks. I miss my Ascend, tho.. Since it was my first Android phone. I like to go through it once in a while..

    And as for the settings, in contacts, thank you. I had it on "Only display contacts with numbers", and I had to un-check it. Now I can see them.:D
     
  5. Ære

    Ære Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    333
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    333
    251
    88

    Making sure you have your contact app setup correctly to read your contacts.

    1. Log into your gmail account or create one.
    2. Import your contacts from your existing gmail account or add them em via bluetooth transfer, cellbrite machine or manually type them in.
    3. If you already have contacts in your phone check your contacts display settings.
    3a. Open the contact app.
    3b. Press the menu key
    3c. Click on 'more'
    3d. Click on 'display options'
    3e. Tap on your gmail account and make sure all the boxes are check 'on' to show all the dif types of contacts. You can also use this optoin to show specific groups or types of contacts as well.

    4. Any other app like FB or Twit or any other signed in email, if you have contacts stored you can use step 3's steps to show those contacts as well.

    Hope this answered and helped your problem.

    :)
     
  6. cinnamonnv

    cinnamonnv Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Mar 26, 2012

    Mar 26, 2012
    8
    0
    5
    hello for some reason i try everything in here and nothing seems to work i cannot see my contacts please help. thank you
     
Tags:

Share This Page

Loading...