1. Check out our app, Forums for Android! Download and leave feedback here!

Support contacts not syncing from android to cloud

Discussion in 'Android Devices' started by mrqs, Jul 11, 2010.

  1. mrqs

    mrqs Well-Known Member
    Thread Starter
    128

    i can't seem to sync some contacts that i've added on my galaxy to google contacts
    i count at least 3 off the top of my head that i've added some time ago - one with only a name + number, one with those + pic, one with those + email
    i just logged in to gmail on a computer and was about to send a mail to the last one mentioned, but couldn't find the contact
    i tried to sync manually from the phone (by disabling/enabling contacts auto sync), and it did sync and changed the timestamp for "last synced", but none of those contacts appeared in my google contacts
     

    Advertisement

  2. mrqs

    mrqs Well-Known Member
    Thread Starter
    128

    i'm surprised there aren't any replies (yet), this seems like a pretty huge issue and i've seen reports of others experiencing this, so it's not just me either
     
  3. anthgav

    anthgav Well-Known Member
    43

    Apr 20, 2010
    182
    26
    43
    Darlington, UK
    Have you made sure that you saved those contacts to google mail and not accidently to the phone memory?
     
  4. mrqs

    mrqs Well-Known Member
    Thread Starter
    128

    to google mail? i think you mean google contacts

    i don't see an option to only save a contact to phone memory, instead of google contacts - well, apart from disabling sync, but i've got it enabled
    when i add a contact, it doesn't ask anything like that
     
  5. anthgav

    anthgav Well-Known Member
    43

    Apr 20, 2010
    182
    26
    43
    Darlington, UK
  6. anthgav

    anthgav Well-Known Member
    43

    Apr 20, 2010
    182
    26
    43
    Darlington, UK
  7. anthgav

    anthgav Well-Known Member
    43

    Apr 20, 2010
    182
    26
    43
    Darlington, UK
    Sorry for the double post.
     
  8. DaSchmarotzer

    DaSchmarotzer Blame it on me
    313

    Mar 10, 2010
    3,087
    1,568
    313
    Studying
    Qu
    Never experienced this, can't really help you. I don't recall any setting which may affect that either (beside the sync contacts option, of course.)
     

Share This Page

Loading...