1. Download our Official Android App: Forums for Android!

contacts problem

Discussion in 'Android Devices' started by yummytyson, Jul 19, 2010.

  1. yummytyson

    yummytyson Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    49
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    49
    3
    36
    Chef
    CA
    I have contacts saved on my sim and I transferred them to my phone but now it shows two of every contact.

    I was able to fix this on the contacts page because there is an option on what to show but when I go from messaging -> compose -> contacts, it still shows two of each. Anyone know how to fix this?
     

    Advertisement

  2. Robinelli

    Robinelli Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    635
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    635
    37
    68
    BSN student
    U.S.
    I had that problem on my previous phone. I got on my computer and logged into gmail. There are I deleted the extra copies. Then I saved it and synced my phone to gmail and it fixed the problem. It would probably work the same on this phone. HTH.
     
  3. yummytyson

    yummytyson Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    49
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    49
    3
    36
    Chef
    CA
    Well, it is showing my contacts that are both on my sim card and on my phone, not the contacts that are in my email.
     
  4. Robinelli

    Robinelli Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    635
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    635
    37
    68
    BSN student
    U.S.
    Where is the *shrug* icon :) This is the best I know how to tell ya. I am sure someone more savvy than me will be along shortly.
     
  5. WxAxGxS

    WxAxGxS Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    33
    3
    16
    Contacts --> Menu --> Display options --> Choose contacts to display (Check phone, uncheck SIM, etc)... I would also recommend choosing "only contacts with phones"


    Now, if anyone can tell me how to do the same thing with the built-in Messaging program, I will be most gracious (it doesn't appear to offer the same filtering options)....

    ::edit::

    I Should read more carefully. You are experiencing the exact same issue I am... Only this is additionally deleterious to me since it also includes all my e-mail contacts (a few hundred of them) which I have no interest having in my SMS/MMS program.
     
  6. yummytyson

    yummytyson Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    49
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    49
    3
    36
    Chef
    CA
    Bump* anyone manage to figure this out yet? or is having the same problem?
     

Share This Page

Loading...