1. Download our Official Android App: Forums for Android!

Support Contacts Problem

Discussion in 'Android Devices' started by natanvm, Oct 14, 2011.

  1. natanvm

    natanvm Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Sep 9, 2011

    Sep 9, 2011
    24
    1
    16
    Hi guys,

    I bought a droid 3 from ebay and unlocked it for international use with a unlock code.
    When I got home, I tried adding contacts and found that while the contacts are entered in a regular manner, when i call them the phone automatically adds a +1 to the number as a prefix. therefore my calls don't get through unless i manually dial in the number. can anyone recomend a soulution

    Many Thanks :)
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,478
    Joined:
    Jan 19, 2010

    There's a menu check box for that.. I am away from my phone right now.. just go into the contacts area and hit menu and look around (might have to start a fake contact to get to that part of the menu).
     
    natanvm likes this.
  3. jaycbrf4

    jaycbrf4 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    83
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    83
    13
    18
    Male
    I think that is called "Assisted Dialing"

    settings>call settings>assisted dialing>off
    settings>call settings>assisted dialing>reference country> "your country"
     
    natanvm likes this.
  4. natanvm

    natanvm Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Sep 9, 2011

    Sep 9, 2011
    24
    1
    16
    Thanks A lot Guys :)
     

Share This Page

Loading...