1. Download our Official Android App: Forums for Android!

Support COntacts (Unknown)

Discussion in 'Android Devices' started by markpilling, Aug 8, 2011.

  1. markpilling

    markpilling Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 8, 2011

    Aug 8, 2011
    2
    0
    5
    Hi. In my contacts I have hundreds of (UNKNOWN) entries with no data. When I try to delete or edit I am informed that read-only/SNS entries cannot be deleted or edited. I spent ages hiding them, but they came back. However they are also identified as not existing!!!
    I think they may be from the blackberry account which was on the sim I am using and which I cancelled AFTER introducing it to the SGSII.
    Any advice would be highly appreciated.
     

    Advertisement

  2. markpilling

    markpilling Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 8, 2011

    Aug 8, 2011
    2
    0
    5
    Followup, looking at similar posts related to facebook contact problems (I don't have facebook), when I try to 'edit', it shows my skype account (and the green icon). However, when I wanted to unlink skype galaxy told me that this could only be done by setting phone back to factory default!! Yikes! It's horrid. By giving them the name (unknown) starting with a bracket, they precede all my propoer contacts :((((((((
     
  3. hxd

    hxd Newbie
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Aug 24, 2011

    Aug 24, 2011
    18
    0
    15
    I am having the exact same problem, is there any solution to this? It's very annoying!
     
  4. tannistoo

    tannistoo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 31, 2011

    Aug 31, 2011
    1
    0
    5
    i joined this forum because of this irritating issue - any ideas warmly welcomed.....
     
  5. planetf1

    planetf1 Member
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    Jul 18, 2011

    Jul 18, 2011
    31
    3
    16
    same here. .
     
  6. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    Although I do not have the same problem - I would try this;

    Firstly turn off sync for all accounts. Go to Settings, Accounts & Sync, if you have auto-sync selected leave it on for the moment, then click on each account, then then in the subsequent dialog deselect sync Contacts. Repeat for all accounts except for your primary source of contacts eg. Google. If you simply store them in the 'Phone' account like I do then deselect contacts of all accounts.

    Once you have turn this off. In the contacts list, slide accross and select Groups (maybe off the screen to the right), go down to accounts, and select each account. Then on the next dialog tap and long hold on each duplicate, or unwanted entry wait until the dialog pop up and choose delete. I don't know of a way to delete these 'account' entries on mass.

    After you have deleted unwanted entries you can selectively turned back on the Accounts & Sync settings for the accounts that you actually want. I have worked out that if you do not have auto sync selected - you do not see the individual selection boxes for contacts, messages, etc It just appears as one entry.
     
  7. picard359

    picard359 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    1
    0
    5
    Problem Resolved: Get rid of Skype. (My first post so I can't post a link. Just add http etc)

    androidforums.com/samsung-galaxy-s2/400775-hundreds-unknowns-turned-up-my-contacts-list.html#post3111685
     

Share This Page

Loading...