1. Download our Official Android App: Forums for Android!

Support Contacts wont show up!

Discussion in 'Android Devices' started by darkfart1, Aug 10, 2011.

  1. darkfart1

    darkfart1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 10, 2011

    Aug 10, 2011
    11
    0
    15
    *sorry for my english, its not perfect :)*
    hello people,
    about a week ago i got my samsung galaxy gio [s5660]
    and everything worked excelent, and i was able to add contacts and it worked like a charm.
    yesterday i checked my contact list and i saw that all my contacts were removed and i cant add new contacts.when i try to add a new contact and im complete it doesnt show up in my list.
    all i see is my gmail contacts.
    but for some reason when i write the number of a contact that were in the list before- the phone see's the contact and it gives me a link to the call.
    its like the contacts never removed
    weird huh?
    what should i do?
    thx for all who help !
     

    Advertisement

  2. darkfart1

    darkfart1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 10, 2011

    Aug 10, 2011
    11
    0
    15
    UP!
    [Please help]
     
  3. darkfart1

    darkfart1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 10, 2011

    Aug 10, 2011
    11
    0
    15
  4. darkfart1

    darkfart1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 10, 2011

    Aug 10, 2011
    11
    0
    15
  5. darkfart1

    darkfart1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 10, 2011

    Aug 10, 2011
    11
    0
    15
  6. Ijaz Ahmed

    Ijaz Ahmed Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    259
    Joined:
    Dec 1, 2010

    Dec 1, 2010
    259
    38
    43
    It seems that you are adding contacts to Phone /SIM and in the contacts display options, there is only Google Contacts selected.

    1) Click contacts
    2) Press Menu---More---Display options
    3) Look for "Choose contacts to display"
    4) Click and check the Phone and SIM contacts as well.

    You should be able to see all contact types (Google, Phone and SIM)
     
    darkfart1 likes this.
  7. darkfart1

    darkfart1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 10, 2011

    Aug 10, 2011
    11
    0
    15
    Thanks man !
    The solution seems to be very easy...
    It looks like not many of you really knows about androids..
    But still... THANKS ALOT
     

Share This Page

Loading...