1. Check out our app, Forums for Android! Download and leave feedback here!

Support Contacts

Discussion in 'Android Devices' started by Eris_2.1_2010, Sep 10, 2010.

  1. Eris_2.1_2010

    Eris_2.1_2010 Well-Known Member
    Thread Starter
    56

    Mar 31, 2010
    186
    5
    56
    Truck Driver
    West Plains, MO
    How do I set individual ringtones for my contacts. I can't find the option anywhere.
     

    Advertisement

  2. Eris_2.1_2010

    Eris_2.1_2010 Well-Known Member
    Thread Starter
    56

    Mar 31, 2010
    186
    5
    56
    Truck Driver
    West Plains, MO
    delete I found it.
     
  3. trc2010

    trc2010 New Member
    6

    How did you do it??
     
  4. Baddabing

    Baddabing New Member
    5

    Sep 15, 2010
    4
    0
    5
    I need to know also, how do you set ringtones for individuals in contacts?
     
  5. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    long press on the contact, choose edit, scroll down to ringtone and press.

    If you have someone who is linked (ie both phone and gmail contact), after you long press and choose edit, make sure you press the phone icon at the top. Then you'll get the phone info and you can scroll down to ringtone.
     
  6. Agapens

    Agapens Active Member
    16

    May 11, 2010
    41
    3
    16
    Ok, this confuses me. All of my contacts were imported from gmail and aren't listed as phone contacts. I can't assign an ringtone until they are a phone contact. So...do I have to create a new phone contact and link it to the gmail account for every person I want to have an individual ringtone?? Its times like these I miss having Sense.
     
  7. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    hmmm...not sure. But, I wonder what happens if you enable Verizon's Back Up Assistant and sync your contacts there. I wonder if that will automatically also make them phone contacts. It may be worth a try.

    The only inconvenience I have come across having contacts sync'd both places is some duplication of information, mainly phone numbers listed twice. To avoid this, I went into my gmail account through the computer to manage my contacts and removed phone numbers associated with them so that there would only be one source for that - the phone.
     
  8. lonzom10

    lonzom10 Well-Known Member
    16

    Jul 21, 2010
    80
    7
    16
    Customer Service Manager
    Seymour, TN
    I have followed these instructions to the letter but there is no option in any of my contacts for "Ringtone" that I can find. My contacts are synced via Outlook Exchange. I also looked at a contact that was synced with gmail and the "Ringtone" option was not available for it either. Any suggestions?
     
  9. saps

    saps Well-Known Member
    233

    Sep 12, 2010
    5,092
    504
    233
    Top Secret
    WA
    Wow something is very wrong there. Its just right there between Groups and Company. The other way to get a ringtone on there is to go into your music player and find the song you want and using menu one of the options there is to set ringtone as well
     
  10. trc2010

    trc2010 New Member
    6

    Seems that there is no ring tone option for contacts sync'd with the gmail option. All other contacts - the ring tone option is there.
     
    saps likes this.
  11. saps

    saps Well-Known Member
    233

    Sep 12, 2010
    5,092
    504
    233
    Top Secret
    WA
    Yes I just noticed this too; good find
     
  12. lonzom10

    lonzom10 Well-Known Member
    16

    Jul 21, 2010
    80
    7
    16
    Customer Service Manager
    Seymour, TN
    Yeah... I thought so too. I checked and i don't have a group option listed in my contact either, and yes I have groups set up in Outlook. What makes this even more strange is if I select the "Group" tab at the top of the contact page and then edit one of the groups... there is an option there to change ringtones. So I can change the RT for the group but not the individual contact. :thinking:
     
  13. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    Again, because the contact has to be recognized as a phone contact. Have you tried what I suggested about syncing with Back up Assistant? To access it:
    Menu ​
    ➔ Settings ➔Accounts & sync ➔ Backup Assistant.

    I am fairly certain that will then lead your phone to recognize the contacts as Phone contacts and you'll have the options mentioned earlier.

     
  14. lonzom10

    lonzom10 Well-Known Member
    16

    Jul 21, 2010
    80
    7
    16
    Customer Service Manager
    Seymour, TN
    Not sure if it is because my contacts are currently synced via Outlook or not but when I used Back-up Assistant, there were only 4 contacts backed up out of my 150.
     
  15. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    Found this posted on another site. I think it may provide the solution you are looking for.
     

Share This Page

Loading...