1. Download our Official Android App: Forums for Android!

Support continual "Searching For Service" problem

Discussion in 'Android Devices' started by pglenn, Jan 10, 2012.

  1. pglenn

    pglenn Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Dec 10, 2011

    Dec 10, 2011
    47
    2
    16
    patsrants.com
    about every other day, my phone loses service and is stuck on "Searching for service" and will stay this way until I re-start the phone. Not only is the service loss annoying but it also drains the battery faster, as "Call Standby" quickly surpasses even the display as the major battery drain (according to my battery widget, plus I notice the battery drops faster). I really dont believe it is really lost signal as re-starting immediately gains signal again and even if just sitting on my table when signal is lost, it normally has at least 2 or 3 bars. any ideas, clues, suggestions?

    Patrick
     

    Advertisement

  2. AndroidSPCS

    AndroidSPCS Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,222
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    3,222
    478
    183
    geek
    USA
    There is a "loss of service" or "LoS" bug on older modem software for the Epic Touch. If you update to the latest EK02 modem that problem should be fixed. Alternately consider rooting, and udpating the modem to the newer EL26 or EL29 modems which also work great.
     
  3. pglenn

    pglenn Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Dec 10, 2011

    Dec 10, 2011
    47
    2
    16
    patsrants.com
    I have the EG30. so the EL29 is a more recent upgrade than what I have?
     

Share This Page

Loading...