1. Are you ready for the Galaxy S20? Here is everything we know so far!

Copy/Paste Character Limits???

Discussion in 'Android Devices' started by TF1984, Dec 14, 2009.

  1. TF1984

    TF1984 Android Enthusiast
    Thread Starter

    I've searched and no one has addressed this topic (which has me worried).

    I was using my native mail (not Gmail) app last night and needed to copy three paragraphs from a received email into an outbound message for a client.

    When viewing the received message I went through the process to copy, long hold screen, highlight text with finger, release, "copied to clipboard".. great.

    Transfer to new message, long hold screen, PASTE.

    Excellent, wait, no I only see it pasting HALF OF THE LAST PARAGRAPH. Umm what happened to the other 2.5 paragraphs?

    Let's try again, oops same result.... WTF!?

    Is the Hero limited to the number of characters copied to clipboard?

    Is ANYONE else experiencing this? Am I an idiot? (don't answer that.):eek:
     

    Advertisement

  2. treborcj

    treborcj Android Enthusiast

    Yes, it is limited. Every device has a limit. What the Hero's limit is, I don't know. I just tried to copy and paste with no problems. I copied 5 paragraphs. I would try to reset the phone and see if that works. Otherwise, speak to Sprint.
     
Loading...
Tags:

Share This Page

Loading...