1. Download our Official Android App: Forums for Android!

Support Corporate Sync issue (or bug?) with Contact Notes Field

Discussion in 'Android Devices' started by Brattix, Apr 14, 2011.

  1. Brattix

    Brattix Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 8, 2011

    Apr 8, 2011
    12
    0
    15
    I've run into an issue and would like some feedback from others if they can reproduce this issue, or not:

    I'm using Outlook 2007 with an Exchange 2007 SP3 back end (SBS 2008) and I'm syncing my data (Email, Contacts, Calendar) using the Corporate Sync on a stock 4.1.57 unit with a typical push setup.

    Here are the ways I can reproduce the problem:

    1. In my Outlook, if I modify the notes field of an EXISTING contact, the change does not sync to the phone.

    2. If I modify the notes field of an existing contact AND something else - lets say I add a middle initial to the Contact Name - the notes field will NOT sync but the name change will.

    3. Let's say I then remove the middle initial from the above contact by modifying it on the phone - the name change is synced back to Outlook, and the notes field remain different on each.

    4. If I removed the middle initial and made some change to the notes field using the phone, then the name change syncs OK but the Outlook notes field gets OVERWRITTEN with the notes field from the phone.

    New contacts created in Outlook with notes are synced (created) fine on the phone.

    Can anyone else gimme some confirmation if they can reproduce similar results?

    Cheers!

    Update: no change after the .83 system update.
     

    Advertisement

  2. Brattix

    Brattix Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 8, 2011

    Apr 8, 2011
    12
    0
    15
    Anyone?

    I'm trying to figure out if this is an Atrix issue, or an Outlook/Exchange issue... My return window is rapidly closing. TIA.
     
  3. hamisha2000

    hamisha2000 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 9, 2011

    May 9, 2011
    2
    0
    5
    Brattix, I have been able to produce those 4 x exact same issues on my Motorola Atrix. I had in fact independently identified all these scenarios after realising that Contact notes changes would not sync from Outlook (Exchange) to my phone and was about post the issue here when I came across your post.

    Have you made any progress? I must admit, I'm at a bit of a loss for what to do. There doesn't seem to be any work around - changes to Contact notes in Outlook simply won't sync to the phone.
     
  4. jasonmullins

    jasonmullins Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    9
    0
    5
  5. Brattix

    Brattix Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 8, 2011

    Apr 8, 2011
    12
    0
    15
    Hamisha, sadly - no, I have no progress to report. I've been busy lately and have temporarily given up working on the issue. In the meanwhile, I just don't make edits on the phone. I create new contacts without fear, but no edits! Once I get un-busy, I'll start whining about it again and maybe get someone (at ATT/Moto) to listen...
     
  6. Brattix

    Brattix Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 8, 2011

    Apr 8, 2011
    12
    0
    15
    Any luck with that call, Jason?
     
  7. Anderjod

    Anderjod Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 1, 2011

    Jul 1, 2011
    2
    0
    5
    I have the same issue. Any solutions yet?:mad:
     
  8. Brattix

    Brattix Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Apr 8, 2011

    Apr 8, 2011
    12
    0
    15
    No solutions from moto, yet. It's a bug in their (Froyo) motoblur email app and exists across mulitple phones (with motoblur.)

    We'll have to wait and see if the upcoming Gingerbread update of motoblur fixes the issue. It's supposedly due out sometime this month so we might not have long to wait...
     

Share This Page

Loading...