1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Corporate Sync not working

Discussion in 'Android Devices' started by Jtitus187, Feb 24, 2011.

  1. Jtitus187

    Jtitus187 Lurker
    Thread Starter

    I just got this phone, had a Blackberry Bold 9700. And it appears that something it blocking access to my companies Outlook Exchange server and neither I, our IT guy or AT&T can figure it out. Besides attempting to access this through the Corporate Sync function I have also tried to use Outlook Web Access in the browser and I am returned an error.[​IMG]

    Is anyone else having this issue? Is there some sort of Motorola or Android security layer that needs to be disabled?
     

    Advertisement

  2. JSchu22

    JSchu22 Android Enthusiast

    By blocking, what do you mean? Can you even finishing adding the account?
     
  3. Jtitus187

    Jtitus187 Lurker
    Thread Starter

    Yes, i fill everything out and it says that the login has failed...
     
  4. jimbush3

    jimbush3 Newbie

    I've got the Atrix 4G and was able to set up corporate sync to my office's account; most of the troubles I had were really my own fault. Email and contacts are synced up without any issues, but the calendar is another thing. Some events are visible on the phone but some don't show up at all - there are no fundamental differences between the ones that show and the ones that don't, it seems random.

    To set up my corporate sync I used the following settings:

    OWA address as the server - webmail.example.gov
    My username and password that I use to log into the webmail
    Set to sync calendar, contacts and email
    My email address
    Then use secure connection and verify certificate

    Like I said, everything syncs perfectly except for a spotty calendar.

    ** almost forgot, had to include my domain as well . I would log into the webmail as domain/username so I had to provide those temperately to register my account.
     
  5. gzrecoil

    gzrecoil Member

    I was able to set it up also. I had to key in all my settings manually and the Atrix MADE me type in the settings in all lowercase such as the server name etc. Upper case letters resulted in failure.

    Hopefully that helps.
     
  6. feron

    feron Lurker

    A friend of mine just brought this phone by to see if we could get it on the corp network.
    Problem is, there is no secure checkbox at the bottom of the corporate sync account entry window, and his account fails to authenticate.
    How do we get that checkbox?
     
  7. jimbush3

    jimbush3 Newbie

  8. feron

    feron Lurker

  9. jimbush3

    jimbush3 Newbie

    I couldn't remember from my own setup so I ran through again and you're right, the option is not there. However, I was able to set up another account using only email, password, domain and username. It is automatically locating the OWA server based on my email address and connecting - I would guess that your issue lies somewhere with corporate sync trying to connect to the OWA.
     
  10. sebaker

    sebaker Lurker

    Jitus187, I am having a similar problem to yours, although i used a Blackberry Curve before and i have Verizon. My buddy had a bold before and his started working when his at&T rep switched him from 3g to 4g. Verizon can't help me, they said i needed to talk to my IT people (i am the IT people). If anybody can help me , let me know. Thanks!
     
Loading...

Share This Page

Loading...