1. Check out our app, Forums for Android! Download and leave feedback here!

could someone post a step by step outgoing call using google talk on a HTC Eris please?

Discussion in 'Android Apps & Games' started by rubinscube, Nov 30, 2010.

  1. rubinscube

    rubinscube Well-Known Member
    Thread Starter
    36

    Dec 5, 2009
    131
    5
    36
    Colorado
    I have been unable to even find a way to make, let alone start, an outgoing call using Google talk. I thought I was relatively a geek, but now I feel like an idiot.:thinking:


    HTC eris
    non-rooted
    latest update
    Verizon carrier
    google voice installed
    I have google number also
     

    Advertisement

  2. lennyjew

    lennyjew Well-Known Member
    43

    Mar 22, 2010
    369
    38
    43
    Calibration Technician
    Dublin, Ohio
    Open google voice, menu-> settings-> making calls.

    should be options like use gv to make all calls, no calls, international only, and ask every time.

    There's also a widget that toggles between those options.
     
  3. rubinscube

    rubinscube Well-Known Member
    Thread Starter
    36

    Dec 5, 2009
    131
    5
    36
    Colorado
    the menu in settings options does not have use gv to make all calls, only the other three selection area available :no calls, international only, and ask every time. I signed out and signed in with no luck. any ideas?
     
  4. lennyjew

    lennyjew Well-Known Member
    43

    Mar 22, 2010
    369
    38
    43
    Calibration Technician
    Dublin, Ohio
    What's the build number at the bottom of your settings menu say?
     
  5. rubinscube

    rubinscube Well-Known Member
    Thread Starter
    36

    Dec 5, 2009
    131
    5
    36
    Colorado
  6. lennyjew

    lennyjew Well-Known Member
    43

    Mar 22, 2010
    369
    38
    43
    Calibration Technician
    Dublin, Ohio
    Same as what I'm using on my rooted eris.

    Try putting the widget on your homescreen and cycle through the options by pressing it.

    If that doesn't work try deleting it, rebooting, then redownloading maybe.
     
  7. rubinscube

    rubinscube Well-Known Member
    Thread Starter
    36

    Dec 5, 2009
    131
    5
    36
    Colorado
    under "add htc widget" only "people" is even close to a phone call app, but it has no gv abilities. under "add android widget" "google voice inbox" & "google voice settings" are available. I have included images to show the actual widget & app settings I have. thanks for taking the time to help me.

    Picasa Web Albums - rubin5755 - public
     
  8. lennyjew

    lennyjew Well-Known Member
    43

    Mar 22, 2010
    369
    38
    43
    Calibration Technician
    Dublin, Ohio
    Should be google voice settings and it should have four icons; a text bubble with a phone, an pen and paper, a circle with a phone, and a circle with a minus sign. Beneath that it should have a credit counter (money towards certain calls) and your current call setting.

    click on the third one and you should see the current call setting change. On mine it's cycling through the four call modes I mentioned before.
     
  9. rubinscube

    rubinscube Well-Known Member
    Thread Starter
    36

    Dec 5, 2009
    131
    5
    36
    Colorado
  10. lennyjew

    lennyjew Well-Known Member
    43

    Mar 22, 2010
    369
    38
    43
    Calibration Technician
    Dublin, Ohio
    Have you tried uninstalling, rebooting, and reinstalling? If not try that. If that doesn't work, I'm gonna pull the .apk file from my phone and upload it here
     
  11. rubinscube

    rubinscube Well-Known Member
    Thread Starter
    36

    Dec 5, 2009
    131
    5
    36
    Colorado
    please post apk, reinstal did not work.tried 3rd party apps and my gv voicemail called me back,wierd
     
  12. lennyjew

    lennyjew Well-Known Member
    43

    Mar 22, 2010
    369
    38
    43
    Calibration Technician
    Dublin, Ohio
  13. rubinscube

    rubinscube Well-Known Member
    Thread Starter
    36

    Dec 5, 2009
    131
    5
    36
    Colorado

Share This Page

Loading...