1. Download our Official Android App: Forums for Android!

Support Couldn't add widget.

Discussion in 'Android Devices' started by lotus49, Aug 4, 2013.

  1. lotus49

    lotus49 Android Expert
    Thread Starter
    Rank:
    None
    Points:
    153
    Posts:
    1,513
    Joined:
    May 9, 2011

    May 9, 2011
    1,513
    232
    153
    Male
    Yorkshire
    Something that used to happen to me on a fairly regular basis with my S2 was that there would be a problem with the launcher and none of the widgets would load. In place of each widget would be a black box with the error message "Couldn't add widget.".

    Until today this had not happened to me with my S4 but this problem has raised its ugly head again, this time in Lightning Launcher.

    I used to use Launcher Pro but because exactly the same thing happened in both launchers, I suspect it's not a launcher issue.

    I tried restoring the Lightning Launcher configuration from within LL and also restoring LL and its data from Titanium Backup Pro but neither achieved anything.

    It's taken me a good hour to set everything up again just the way I like it and it is really annoying having to do this. Does anyone know what causes this and is there any way of backing up the configuration of all my widgets?
     

    Advertisement

  2. WalkaboutDavid

    WalkaboutDavid Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    167
    Joined:
    Jun 12, 2013

    Jun 12, 2013
    167
    15
    38
    This may not help you at all, but I have NEVER had this with Nova, Go Launcher, or Apex.

    You do have your widgets on the device (and not an SD card), right ?
     

Share This Page

Loading...