1. Are you ready for the Galaxy S20? Here is everything we know so far!

Couple of GingerVillain Issues

Discussion in 'Android Devices' started by MikeC1408, Feb 7, 2011.

  1. MikeC1408

    MikeC1408 Android Enthusiast
    Thread Starter

    These are probably really simple issues to sort but I can't work it out.

    Flashed GV 0.9 at the weekend, moving from DeFrost so did a full wipe first. All is good except the following 2 issues.

    1. GMail is not syncing - Accout is set up with Sync on correctly and the signal bars are showing as green not white (Which I believe indicates the Google account is connected?). Sending test mails and they're not turning up until I open GMail and manually refresh.

    2. Swype no longer seems to work. It allows me to use the Swype keyboard and goes through the motions. But when I finish the word nothing is added and a blue square flashes around the keyboard.

    Have rebooted and battery pulled a few time to see if this helps but so far no luck.

    Any help appreciated.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rastaman-FB

    Rastaman-FB Extreme Android User

    havent tested gmail on it yet

    I cant log into my swype :/
     
  3. SUroot

    SUroot Extreme Android User

    If its gmail 2.3.2, uninstall it and install the previous client. I have problems with that version on any rom. It works for some but not others. Its a known issue. Although google probably dont acknowledge as an issue.
     
    MikeC1408 likes this.
  4. SUroot

    SUroot Extreme Android User

    Link to gmail app

    http://db.tt/wcB2Kf7
     
  5. MikeC1408

    MikeC1408 Android Enthusiast
    Thread Starter

    Cheers.

    I did say they would probably be simple. Forgot about that (hangs head in shame) had the same issue on Defrost and rolled back the upgrades.
     
  6. MikeC1408

    MikeC1408 Android Enthusiast
    Thread Starter

    I've emailed Swype to see if they are awware of the issue or have a fix.

    Will post any feedback as it is received.
     
  7. Staggers

    Staggers Well-Known Member

    I had the same problem with Swype when I first moved to GV. Deleting the app and reinstalling via the Swype installer solved it.
     
    MikeC1408 likes this.
  8. Tommex

    Tommex Well-Known Member

    Whenever I have that problem with Swype, I just go back to the ROMs default keyboard then back to Swype again, which always solves the problem for me. :)
     
  9. MikeC1408

    MikeC1408 Android Enthusiast
    Thread Starter

    Did the trick thanks
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...