1. Are you ready for the Galaxy S20? Here is everything we know so far!

Couple of issues with ICS

Discussion in 'Android Devices' started by Jacksmyname, Aug 11, 2012.

  1. Jacksmyname

    Jacksmyname Well-Known Member
    Thread Starter

    Hi all.
    Last night I finally took the leap and flashed the ICS update.
    Used the UK/Ireland version; tab is a 7510 US wifi only.
    Everything went fine, no problems.
    But I am having a couple of issues.
    First, com.google.process.gapps (something like that, may have words in wrong order)
    keeps crashing. Happens a lot, every 10-20 seconds. Happens when I use the browser or if I'm in settings.
    Did a search, best answer I found was to disable sync in the browser. Can't find how to do that, so under settings, applications I disabled sync all.
    That seems to have solved the problem, no crash in over an hour.
    I had this happen a few months ago, and a factory reset solved it. Haven't seen it since until now.
    Is there a better fix? What do I lose by disabling sync all?
    Nexr, the browser. On HC 3.2, if I scroled down on a web page, the address bar would hide.
    No longer does that. Sometimes it kind of stutters like it's trying to hide, but doesn't. It's always visible.
    Any ideas?
    I did a factory reset (twice), but no luck.
    Other than these two issues, so far everything else seems to be working fne, though I still
    have a lot of "playing" to do.
    Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Deleted User

    Deleted User Guest

    I don't have any crashes like that so try doing a wipe and factory reset from the Recovery Menu:

    From Power OFF, reboot your tablet into recovery mode:

    1. Hold 'vol down' and 'power' buttons on tablet
    2. Release 'power' when Galaxy Tab image is shown
    3. Release 'vol down' when the two Recovery icons are shown
    4. Use the 'vol down' to navigate between the icons
    5. Highlight the left icon (box with arrow)
    6. Press the 'vol up' to select it and boot into Recovery mode
    Once in Recovery you can then navigate to 'wipe cache partition' and select it. Then wipe 'data/factory reset', then 'reboot system now'.

    After it boots up, you will need to Setup the Tab again but it should be a clear wipe. If that doesn't fix it, then you may need to wipe your Dalvik cache but you need a custom recovery like ClockWorkMod to do that. Dalvik should rebuild after doing the wipe from Recovery though, so try that first.
     
  3. GirlFriday

    GirlFriday Member

    I'm not having any of those problems either but I'm not rooted. Perhaps try unrooting and then reflashing the update?
     

Samsung Galaxy Tab 10.1 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...