1. Download our Official Android App: Forums for Android!

Support Crazy battery status, Insufficient charger current, Plugged in not charging!!!

Discussion in 'Android Help' started by AcerBreakdown, Jun 21, 2015.

  1. AcerBreakdown

    AcerBreakdown Newbie
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    11
    Joined:
    Jun 15, 2015

    Jun 15, 2015
    11
    3
    26
    OK so for the past 2 or 3 months I've been really pissed. My battery started to go kinda crazy back in Late March/ April. A few days after that, I started to realise that the charger I use (The one I got in the box) wasn't doing its job. It charged for a while after plugin, then stops. So I didn't think much of it and moved on. A few weeks later again, I plug in the charger, and get the: "Plugged in,not charging" message. So I cursed it and decided to leave the battery run empty. Next day, plug in the charger, another message comes up, "Insufficient charger current". I'm really baffled now. I decide to leave it run empty again. Next few hours, plug in again. Device states that it is charging, however it is just stuck at 1%! I check the Battery Status just to be sure... 1%! And now, many months later, i'm still running on a permanent 1% battery life. If I do let it run empty, plug it back in and boot it up, it will say something like 45% or 67%, and I let it charge for a couple hours one day, it said Fully charged, I unplug it and back down to something like 66% or 37% again. I leave it run for a while again and all the way back down to 1% we go! I'm really pissed off..
    My device: Acer Iconia One 7-B1 730HD
    Right now it says 78% after leaving it charge after going empty.
    If anyone could enlighten the situation and tell me what to do. Would I be better off buying a new battery, or just getting a new tablet. I've had this for only 7 months now, and I forget if I have a warranty on it. I don't have the receipt anyway.. Or, would I stand a chance actually being able to fix it?
    NOTES: My device does last for about 3-4 hours screentime on the 1% indicator.
    I have tried reflashing stock OS onto it, no luck.
    I just can't do any System updates as I need a certain battery level!

    Please help!!!!!
     

    Advertisement

  2. bcrichster

    bcrichster Android Expert
    Recognized Developer
    Rank:
     #36
    Points:
    693
    Posts:
    5,101
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    5,101
    3,503
    693
    Male
    Electrical, Electronics
    Florida
    It's possible that the mini USB port is broken/defective if you've already changed the charger (2.1A?). I've seen many tablets with defective charge/USB ports..
     
  3. AcerBreakdown

    AcerBreakdown Newbie
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    11
    Joined:
    Jun 15, 2015

    Jun 15, 2015
    11
    3
    26
    So what can I do? Is it an expensive job?
     
  4. RA_BH

    RA_BH Well-Known Member
    Rank:
     #237
    Points:
    93
    Posts:
    122
    Joined:
    Mar 2, 2010

    Have you tried a different charger (one that matches the output specs of the original)? I've also had factory chargers go bad on me, but simply replacing it corrected my charging problems. also, is the cable you use damaged at all?
     
  5. AcerBreakdown

    AcerBreakdown Newbie
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    11
    Joined:
    Jun 15, 2015

    Jun 15, 2015
    11
    3
    26
    I've tried two other chargers both with the same result. And nope, the cable isn't damaged. Not that I can see.
     
  6. bcrichster

    bcrichster Android Expert
    Recognized Developer
    Rank:
     #36
    Points:
    693
    Posts:
    5,101
    Joined:
    Jan 23, 2013

    Jan 23, 2013
    5,101
    3,503
    693
    Male
    Electrical, Electronics
    Florida
    I dunno.. Won't hurt to bring it to a cellphone repair shop to see & get an estimate. Heck, let us know What'cha find out! [emoji56]
     
  7. peakrcrc

    peakrcrc Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Tuesday

    Tuesday
    2
    0
    5
    The solution to the "stuck at 1% issue" is to open up the unit and to detach the 4-wire Li-ion battery connector from the board and re-attach. It seems as if the inner two "sense pins" are disconnected. See this video on how to do this:


     
  8. Fox Mulder

    VIP Member
    Rank:
     #75
    Points:
    393
    Posts:
    1,640
    Joined:
    Feb 19, 2012

    Feb 19, 2012
    1,640
    1,168
    393
    NYC
    I'll go out on a limb here and speculate that the OP in this thread has probably found a solution sometime in the past two years.
     
    A bochur, BustaLime and RA_BH like this.
  9. peakrcrc

    peakrcrc Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Tuesday

    Tuesday
    2
    0
    5
    That might be the case but the problem came up on my unit last week and his post described exactly my issues. Before I opened it up, I let it charge overnight and it would indicate charging but stayed at 1%. When you angle the harness connector up (45 degrees) from the wire side, the board connector gently lets go. The voltage between the two outer pins measures 4.27 volts which indicates a near full charge. When I reconnected the connector, the and powered up, the battery read 88% full and all charging issues have dissapeared. Hope this helps. Seems to be a common enough problem.

    Last point is the build/design of the micro usb connector is excellent. It is mechanically anchored in place by metal bar about half an inch and held down by screws. Solves the issue in many tablets of solder letting go on many USB connectors. Hats off to Acer on that one!
     

Share This Page

Loading...