1. Download our Official Android App: Forums for Android!

Support Cruz T301 - cannot connect to internet

Discussion in 'Android Devices' started by carolinagirl2, Jun 22, 2012.

  1. carolinagirl2

    carolinagirl2 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 22, 2012

    Jun 22, 2012
    1
    0
    5
    Just bought this Cruz T301 (2.2.1) and finally got it connected to wifi however, I can't seem to connect to any webpages. No internet at all. Checked the router and it is connected - shows up in the que & replied back to a few pings etc.

    Hoping someone can advise a solution. Thanks in advance!
     

    Advertisement

  2. ChudleyOne

    ChudleyOne Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    113
    Joined:
    Oct 21, 2010

    Oct 21, 2010
    113
    11
    38
    Glendale, AZ
    Not sure if you've tried updating or reinstalling the firmware to correct the issue yet. Instructions & firmware download are found on the Velocity site [HERE]. You will need a memory card to download the files to, which then gets plugged into the T301 to do the update.

    Good luck.
     
  3. gooftroop

    gooftroop Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 13, 2012

    Aug 13, 2012
    1
    0
    5
    Hi,
    I am having similar issues. Have updated the firmware successfully and can connect to the router but get no further.
    Have proved I can get to the admin of the router via the tablet so the connection that far is there. any other thoughts?
    I have tried removing the secured password connection on the router and removed the connection from the tablet several times...
    I have a Linksys WAG router if that helps anyone???
     

Share This Page

Loading...