1. Are you ready for the Galaxy S20? Here is everything we know so far!

CT MOD 3.5 App Trouble

Discussion in 'Android Devices' started by Etwizzy, Apr 24, 2012.

  1. Etwizzy

    Etwizzy Well-Known Member
    Thread Starter

    I am still a noob at this rooting thing so please don't laugh too hard....

    I just rooted from ct mod 3.2 to 3.5 everything is working fine except for the fact that some of my apps are saying that the "package file is invalid". I don't know what that means:thinking: so now I find myself at the mercy of the masters who can help me. :adore: Any help at all would be appreciated:adore:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. kevincott

    kevincott Android Expert

    Do a CWM backup, save externally, wipe alll user data (CWM) and try again.
     
    Etwizzy likes this.
  3. inigomontoyasr

    inigomontoyasr Android Enthusiast

    if you're trying to sideload apks from your sd card that error usually means they're corrupted in some way. fresh install and back up again will fix it for next time.
     
    Etwizzy likes this.
  4. wilfredojr978

    wilfredojr978 Well-Known Member

    Could that mean that the version yo are using isnt compatible with the app....if you downlaod it again and install and get same error then its probably that
     
    Etwizzy likes this.
  5. Etwizzy

    Etwizzy Well-Known Member
    Thread Starter

    I would like to thank all the people who helped me with my issue my prevail is now running smooth as silk. Once again I thank the great minds of this forum and you guys are one step closer to killing the stigmata that people in forums don't respond. :thumbup: You Guys Rock!!!:thumbup:
     
    wilfredojr978 and Lordvincent 90 like this.
  6. wilfredojr978

    wilfredojr978 Well-Known Member

    That's what we all here for this site is the bees knees lol:(
     
  7. wetbiker7

    wetbiker7 Extreme Android User

    Thread moved to rooted section.
     
  8. Bruthman80

    Bruthman80 Newbie

    Im having a similar problem with normal apps, facebook, angry birds etc. when trying to load them I get a message that says app is taking too long to respond with the option to wait or force close. I've tried the wipe/re-install method with the same results. Im still new to all this, so maybe I missed some sort of setting? If anyone can help with this problem, I would be extremely grateful.
     

Samsung Galaxy Prevail Forum

The Samsung Galaxy Prevail release date was April 2011. Features and Specs include a 3.2" inch screen, 2MP camera, GB RAM, MSM7627-3 processor, and 1500mAh battery.

April 2011
Release Date
0
Reviews
Loading...
Similar Threads - MOD App Trouble
  1. sachertorte
    Replies:
    3
    Views:
    127
  2. svim
    Replies:
    2
    Views:
    235
  3. louiekw
    Replies:
    2
    Views:
    237
  4. David97
    Replies:
    13
    Views:
    2,689
  5. Francesco99
    Replies:
    8
    Views:
    3,079
  6. kumaranil13k
    Replies:
    2
    Views:
    2,535
  7. Angie Tyler
    Replies:
    2
    Views:
    982
  8. electimon
    Replies:
    0
    Views:
    6,781
  9. Iaanajn
    Replies:
    5
    Views:
    1,907
  10. Maghfoor Ullah
    Replies:
    1
    Views:
    1,036

Share This Page

Loading...